Office: (Office 2010) Produktionsplanung in Excel

Helfe beim Thema Produktionsplanung in Excel in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, ich bin gerade dabei eine Produktionsplanung per Excel zu erstellen. Die Produktionsplanung soll folgendermaßen aufgebaut sein: Per... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von carlo88, 5. Juli 2015.

  1. Produktionsplanung in Excel


    Hallo zusammen,

    ich bin gerade dabei eine Produktionsplanung per Excel zu erstellen.
    Die Produktionsplanung soll folgendermaßen aufgebaut sein: Per Drop-Down wird eine Materialnummer ausgewählt. Per Sverweis werden dann Name und Produktionszeit automatisch eingefügt. Soweit kein Problem.

    Nun hat aber jeder Tag nur eine Kapazität von 420 min. Wenn ich jetzt 2 Aufträge mit jeweils 250 min (Gesamtzeit 500 min) auswähle, dann können diese aufgrund der Maximalkapazität von 420min/Tag nicht an einem Tag gefertigt werden. Die verbleib 80min müssten dann auf den nachfolgenden Tag verschoben werden. Wie kann ich das am besten lösen?

    Ich wäre sehr dankbar über Hilfe - wenn es geht OHNE VBA - da ich mich dort überhaupt nicht auskenne.
    Beigefügt ist eine Beispieltabelle, wie es aussehen soll, jedoch ohne Formeln.

    Den Anhang Mappe1.xlsx betrachten

    Vielen Dank :)
     
    carlo88, 5. Juli 2015
    #1
  2. Chrischi305
    Chrischi305 Erfahrener User
    Hallo Carlo,

    habe hoffentlich dein Problem soweit gelöst. In der Spalte C stehen die Herstellungszeiten aus Tabelle 2. In Spalte D wird für jeden Eintrag überprüft (außer den Ersten am Montag), ob die Produktionszeit mit den möglichen vorherigen Waren, die Zeit von 420 Minuten übersteigt, wenn es so sein sollte, dann wird in der Spalte D der Wert subtrahiert, sodass unterhalb eines Tages, immer die 420 Minuten stehen. Ich habe auch eine bedingte Formartieren darüber gelegt, sodass es besser erkennbar ist. Es wird nur zwischen den Werten der Spalte D und C überprüft und wenn diese nicht übereinstimmen, wird das Feld gelb markiert. Ich hoffe, dass ich alle Möglichkeiten in den Formeln hinterlegt habe, ansonsten teste bitte durch und melde dich, falls etwas nicht stimmen sollte.

    Den Anhang Kopie von Mappe1-1.xlsx betrachten

    Tabelle1

    [TABLE]
    <tbody>[TR="bgcolor: #cacaca"]
    [TD][/TD]
    [TD]A[/TD]
    [TD]B[/TD]
    [TD]C[/TD]
    [TD]D[/TD]
    [TD]E[/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]2[/TD]
    [TD]Montag[/TD]
    [TD]Name[/TD]
    [TD]Zeit[/TD]
    [TD][/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]3[/TD]
    [TD="align: right"]34567[/TD]
    [TD]Teil C[/TD]
    [TD="align: right"]250[/TD]
    [TD="align: right"]250[/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]4[/TD]
    [TD="align: right"]23456[/TD]
    [TD]Teil B[/TD]
    [TD="align: right"]200[/TD]
    [TD="bgcolor: #ffff00, align: right"]170[/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]5[/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]6[/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD="align: right"]420[/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]7[/TD]
    [TD]Dienstag[/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]8[/TD]
    [TD="align: right"]34567[/TD]
    [TD]Teil C[/TD]
    [TD="align: right"]250[/TD]
    [TD="bgcolor: #ffff00, align: right"]280[/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]9[/TD]
    [TD="align: right"]12345[/TD]
    [TD]Teil A[/TD]
    [TD="align: right"]100[/TD]
    [TD="align: right"]100[/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]10[/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]11[/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD="align: right"]380[/TD]
    [TD][/TD]
    [/TR]
    </tbody>[/TABLE]

    [TABLE]
    <tbody>[TR]
    [TD]Formeln der Tabelle[/TD]
    [/TR]
    [TR]
    [TD][TABLE]
    <tbody>[TR="bgcolor: #cacaca"]
    [TD]Zelle[/TD]
    [TD]Formel[/TD]
    [/TR]
    [TR]
    [TD]B3[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A3;Tabelle2!$A$3:$C$5;2;FALSCH));"";SVERWEIS(A3;Tabelle2!$A$3:$C$5;2;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]C3[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A3;Tabelle2!$A$3:$C$5;3;FALSCH));"";SVERWEIS(A3;Tabelle2!$A$3:$C$5;3;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]D3[/TD]
    [TD]=C3[/TD]
    [/TR]
    [TR]
    [TD]B4[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A4;Tabelle2!$A$3:$C$5;2;FALSCH));"";SVERWEIS(A4;Tabelle2!$A$3:$C$5;2;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]C4[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A4;Tabelle2!$A$3:$C$5;3;FALSCH));"";SVERWEIS(A4;Tabelle2!$A$3:$C$5;3;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]D4[/TD]
    [TD]=WENN(D3+C4>420;420-D3;C4)[/TD]
    [/TR]
    [TR]
    [TD]B5[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A5;Tabelle2!$A$3:$C$5;2;FALSCH));"";SVERWEIS(A5;Tabelle2!$A$3:$C$5;2;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]C5[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A5;Tabelle2!$A$3:$C$5;3;FALSCH));"";SVERWEIS(A5;Tabelle2!$A$3:$C$5;3;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]D5[/TD]
    [TD]=WENN(ISTFEHLER(WENN(D3+D4+C5>420;420-D4;C5));"";WENN(D3+D4+C5>420;420-D3-D4;C5))[/TD]
    [/TR]
    [TR]
    [TD]D6[/TD]
    [TD]=SUMME(D3:D5)[/TD]
    [/TR]
    [TR]
    [TD]B8[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A8;Tabelle2!$A$3:$C$5;2;FALSCH));"";SVERWEIS(A8;Tabelle2!$A$3:$C$5;2;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]C8[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A8;Tabelle2!$A$3:$C$5;3;FALSCH));"";SVERWEIS(A8;Tabelle2!$A$3:$C$5;3;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]D8[/TD]
    [TD]=WENN(SUMME(C3:C5)>420;SUMME(C3:C5)-420+C8;C8)[/TD]
    [/TR]
    [TR]
    [TD]B9[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A9;Tabelle2!$A$3:$C$5;2;FALSCH));"";SVERWEIS(A9;Tabelle2!$A$3:$C$5;2;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]C9[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A9;Tabelle2!$A$3:$C$5;3;FALSCH));"";SVERWEIS(A9;Tabelle2!$A$3:$C$5;3;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]D9[/TD]
    [TD]=WENN(ISTFEHLER(WENN(D8+C9>420;420-D8;C9));"";WENN(D8+C9>420;420-D8;C9))[/TD]
    [/TR]
    [TR]
    [TD]B10[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A10;Tabelle2!$A$3:$C$5;2;FALSCH));"";SVERWEIS(A10;Tabelle2!$A$3:$C$5;2;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]C10[/TD]
    [TD]=WENN(ISTNV(SVERWEIS(A10;Tabelle2!$A$3:$C$5;3;FALSCH));"";SVERWEIS(A10;Tabelle2!$A$3:$C$5;3;FALSCH))[/TD]
    [/TR]
    [TR]
    [TD]D10[/TD]
    [TD]=WENN(ISTFEHLER(WENN(D8+D9+C10>420;420-D9;C10));"";WENN(D8+D9+C10>420;420-D8-D9;C10))[/TD]
    [/TR]
    [TR]
    [TD]D11[/TD]
    [TD]=SUMME(D8:D10)[/TD]
    [/TR]
    </tbody>[/TABLE]
    [/TD]
    [/TR]
    </tbody>[/TABLE]


    Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8



    LG Chrischi
     
    Zuletzt bearbeitet: 10. Juli 2015
    Chrischi305, 5. Juli 2015
    #2
  3. hiob
    hiob Erfahrener User
    off topic...

    hi Chrischi, du solltest die (grafischen) smileys deaktivieren... ... der TE nutzt eine XL-version >XL2003 ---> da darf man schon mal mit WENNFEHLER() arbeiten...
     
  4. Produktionsplanung in Excel

    Hallo Chrischi305,

    super vielen Dank für die Rückmeldung =)
    Das sieht schonmal sehr gut aus! Ich werde es morgen mal einem "Praxistest" unterziehen und mich dann nochmal melden :)
     
    carlo88, 6. Juli 2015
    #4
  5. Chrischi305
    Chrischi305 Erfahrener User
    @hiob Danke für den Hinweis mit den Smileys, werde ich wenn ich mich an einem Rechner befinde ändern. Wieder was gelernt, werde mir mal WennFehler anschauen :)
     
    Chrischi305, 6. Juli 2015
    #5
  6. BoskoBiati Erfahrener User
    Hallo,

    ich sehe da für eine Formellösung mehrere Probleme:

    1. Was ist, wenn 3Aufträge geplant sind, und schon die ersten zwei ergeben mehr als 420min? Dann brauche ich schon zwei Zeilen für den Übertrag!
    2. Was ist, wenn genau 420min zu planen sind, dann kommt am nächsten Tag kein Übertrag. Wenn ich dann die erste Zeile fülle sind die Formeln weg.

    Gruß


    Edgar
     
    BoskoBiati, 11. Juli 2015
    #6
Thema:

Produktionsplanung in Excel

Die Seite wird geladen...
  1. Produktionsplanung in Excel - Similar Threads - Produktionsplanung Excel

  2. Termine in Excel mit "x" markieren

    in Microsoft Excel Hilfe
    Termine in Excel mit "x" markieren: Hallo zusammen, ich möchte in einem Planungstool (siehe Anhang) die vergebenen Termine (Start + Dauer - derzeit gelb hinterlegt) noch mit x markieren. Mit welcher Formel kann ich das am besten...
  3. Excel: Eingabe einer Verlinkung/Verknüpfung - Folge beim Start/Öffnen: Fehlermeldung zu einer toten

    in Microsoft Excel Hilfe
    Excel: Eingabe einer Verlinkung/Verknüpfung - Folge beim Start/Öffnen: Fehlermeldung zu einer toten: Hallo zusammen, Ich habe eine alte Excel Datei als Vorlage genutzt. Ich habe diese auch gesäubert von alten Formeln und Verknüpfungen (denke ich zumindest). Wenn ich nun eine Verknüpfung erstelle...
  4. Bestimmte Inhalte aus sämtlichen Textdateien im Verzeichnis in Excel Tabelle / Zeilen und zuordnen

    in Microsoft Excel Hilfe
    Bestimmte Inhalte aus sämtlichen Textdateien im Verzeichnis in Excel Tabelle / Zeilen und zuordnen: Hallo liebes Forum, ich bin neu hier und hoffe, dass Sie mir vielleicht helfen können: Ich habe ein Verzeichnis mit *.txt Dateien mit bestimmten (z.T. variablen Inhalten). Diese Textdateien...
  5. Zeile kopieren um einen bestimmten Wert

    in Microsoft Excel Hilfe
    Zeile kopieren um einen bestimmten Wert: Hallo, kann mir jemand weiterhelfen? Ich möchte eine Zelle mittels "ziehen" automatisch kopieren und dabei immer um einen bestimmten Wert erhöhen. (siehe Screenshot) kann mir hier jemand...
  6. Produktionsplanung

    in Microsoft Excel Hilfe
    Produktionsplanung: Hallo miteinander, habe mal ein Grundgerüst für eine Produktionsplanung gemacht. Jetzt fehlt mir noch die Berechnung, wenn soviel Stück produziert werden, muss die Abfüllzeit aus der Tabelle...
  7. Bitte um Hilfe! Stecke fest bei Produktionsplan Automatisierung

    in Microsoft Excel Hilfe
    Bitte um Hilfe! Stecke fest bei Produktionsplan Automatisierung: Hi, Ich bin ein neu registriertes Mitglied. Hoffe jemand "da draußen" kann mir mit dieser Aufgabe helfen da ich total überfordert bin ... Ich habe 25 tägliche Aufgaben in einer Spalte , auf...
  8. Produktionsplan erstellen mithilfe des Solvers

    in Microsoft Excel Hilfe
    Produktionsplan erstellen mithilfe des Solvers: Hey, ich hab da mal'n kleines Problem, im Rahmen eines Seminars an meiner Uni müssen wir mit Excel einen Produktionsplan erstellen u.a mithilfe des Solvers! Die Aufgabe lautet wie folgt: Es...

Users found this page by searching for:

  1. produktionsplanung mit excel

    ,
  2. produktionsplan erstellen

    ,
  3. excel produktionsplan erstellen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden