Office: Scoring werte richtig ausweren.

Helfe beim Thema Scoring werte richtig ausweren. in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hi an Alle die mir weiterhelfen können. Ich soll ein Scoring machen, allerdings hilft mir der SVERWEIS nicht weiter, da es sich bei den Werten immer... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von MB1304, 24. August 2012.

  1. MB1304 Erfahrener User

    Scoring werte richtig ausweren.


    Hi an Alle die mir weiterhelfen können.

    Ich soll ein Scoring machen, allerdings hilft mir der SVERWEIS nicht weiter,
    da es sich bei den Werten immer um Wertbereiche handelt (zb. 2001-3000)

    Ziel soll es sein, dass in meinem Fall ein Mitarbeiter, der zwischen 15 und 25 Jahre alt ist
    einen Punktewert von 10 zugewiesen bekommt. Ältere Mitarbeiter bekommen höhere Punkte.
    Das Gleiche beim Einkommen. Auch hier gibt es Wertbereiche.

    Am Ende sollen die Punkte zusammengezält werden und das ist dann der erreichte Scorewert.

    Ich weiß aber nicht wie ich das in einer Formel darstellen kann.
    Die entsprechenden Felder habe ich rot markiert.

    Kann mir jemand helfen?

    Ich habe Excel 2010 (Office Professional Plus)
     
  2. schatzi Super-Moderator
    Hallo!

    Wenn du bei den Punktetabellen jeweils nur die Untergrenzen angibst, kannst du mit einem SVERWEIS arbeiten.

    ABCDEF
    1
    2 AlterPunkte EinkommenPunkte
    3 1510 010
    4 2620 100120
    5 3630 200130
    6 4640 300140
    7 5650 400150
    8 500160
    9 600170
    10 700180

    ABCDEF
    1PersonAlterEinkommen
    2Mitarbeiter 1221560 1020
    3Mitarbeiter 2553200 4040
    4Mitarbeiter 3364600 3050
    5Mitarbeiter 4181200 1020
    6Mitarbeiter 5262400 2030
    ZelleFormel
    E2=SVERWEIS(B2;Punktetabelle!B$3:C$7;2)
    F2=SVERWEIS(C2;Punktetabelle!E$3:F$10;2)
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
    schatzi, 24. August 2012
    #2
Thema:

Scoring werte richtig ausweren.

Die Seite wird geladen...
  1. Scoring werte richtig ausweren. - Similar Threads - Scoring werte richtig

  2. Formelsuche eindeutiger Wert

    in Microsoft Excel Hilfe
    Formelsuche eindeutiger Wert: Hi, ich habe eine Liste mit Werten. Jetzt möchte ich wissen, welche Kontrollpunkte gescannt wurden und welche nicht. Die Person, welche es durchgeführt hat, spielt keine Rolle - es ist nur...
  3. Zellinhalt als Wert einfügen (VBA)

    in Microsoft Excel Hilfe
    Zellinhalt als Wert einfügen (VBA): Hallo zusammen, ich habe wieder einmal ein kleines Makro-Problem, bei dem ihr mir sicher helfen könnt. Ich habe schon im Netz geschaut, aber alle dort vorgeschlagenen Lösungen wollen bei mir...
  4. Excel S-Verweis Wert finden

    in Microsoft Excel Hilfe
    Excel S-Verweis Wert finden: Hallo, ich habe in einer Exceldatei zwei Tabellen. In Tabelle 1 steht in F2 der Wert 12345 In Tabelle 2 steht der Wert 12345 irgendwo in Spalte G Nun benötige ich von dieser Zeile in Tabelle 2...
  5. Werte eines bestimmten Zeilenbereichs addieren

    in Microsoft Excel Hilfe
    Werte eines bestimmten Zeilenbereichs addieren: Hi, Ich will die Werte einiger Spalten berechnen, beginnend ab der 12. Irgendwie bekomm ich es aber nicht hin... Jede Hilfe wird dankend angenommen. LG
  6. Werte anzeigen ,ändern und einfügen in einer Userform

    in Microsoft Excel Hilfe
    Werte anzeigen ,ändern und einfügen in einer Userform: Hallo, 1) Also in der Combobox sollen alle Tabellenblätter angezeigt werden. Wenn ich jetzt durch anklicken ein Tabellenblatt auswähle, sollen in der Listbox die Artikel von Spalte A angezeigt...
  7. Max-Wert

    in Microsoft Excel Hilfe
    Max-Wert: Hallo an die freundlichen Helfer Ich hab' folgendes Problem Ich möchte in Zelle C1 den Max-Wert aus den Zellen C3 bis C200 anzeigen lassen. In diesen Zellen ist eine Formel hinterlegt ( Mittelwert...
  8. VBA Werte aus Tabellenblätter kopieren WENN

    in Microsoft Excel Hilfe
    VBA Werte aus Tabellenblätter kopieren WENN: Hallo zusammen, Meine Ausgangssituation: Verschiedene Registerkarten mit Materiallisten, je nach System. Ganz vorne eine Übersichtsregisterkarte, in welcher die Systeme und Anzahl ausgesucht...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden