Office: Scoring werte richtig ausweren.

Helfe beim Thema Scoring werte richtig ausweren. in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hi an Alle die mir weiterhelfen können. Ich soll ein Scoring machen, allerdings hilft mir der SVERWEIS nicht weiter, da es sich bei den Werten immer... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von MB1304, 24. August 2012.

  1. MB1304 Erfahrener User

    Scoring werte richtig ausweren.


    Hi an Alle die mir weiterhelfen können.

    Ich soll ein Scoring machen, allerdings hilft mir der SVERWEIS nicht weiter,
    da es sich bei den Werten immer um Wertbereiche handelt (zb. 2001-3000)

    Ziel soll es sein, dass in meinem Fall ein Mitarbeiter, der zwischen 15 und 25 Jahre alt ist
    einen Punktewert von 10 zugewiesen bekommt. Ältere Mitarbeiter bekommen höhere Punkte.
    Das Gleiche beim Einkommen. Auch hier gibt es Wertbereiche.

    Am Ende sollen die Punkte zusammengezält werden und das ist dann der erreichte Scorewert.

    Ich weiß aber nicht wie ich das in einer Formel darstellen kann.
    Die entsprechenden Felder habe ich rot markiert.

    Kann mir jemand helfen?

    Ich habe Excel 2010 (Office Professional Plus)
     
  2. schatzi Super-Moderator
    Hallo!

    Wenn du bei den Punktetabellen jeweils nur die Untergrenzen angibst, kannst du mit einem SVERWEIS arbeiten.

    ABCDEF
    1
    2 AlterPunkte EinkommenPunkte
    3 1510 010
    4 2620 100120
    5 3630 200130
    6 4640 300140
    7 5650 400150
    8 500160
    9 600170
    10 700180

    ABCDEF
    1PersonAlterEinkommen
    2Mitarbeiter 1221560 1020
    3Mitarbeiter 2553200 4040
    4Mitarbeiter 3364600 3050
    5Mitarbeiter 4181200 1020
    6Mitarbeiter 5262400 2030
    ZelleFormel
    E2=SVERWEIS(B2;Punktetabelle!B$3:C$7;2)
    F2=SVERWEIS(C2;Punktetabelle!E$3:F$10;2)
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
    schatzi, 24. August 2012
    #2
Thema:

Scoring werte richtig ausweren.

Die Seite wird geladen...
  1. Scoring werte richtig ausweren. - Similar Threads - Scoring werte richtig

  2. Wert aus 2 TextBoxen suchen

    in Microsoft Excel Hilfe
    Wert aus 2 TextBoxen suchen: Hallo zusammen, ich habe eine UserForm mit der ich gerne zwei Werte in der Tabelle suchen möchte. TextBox1 = Datum (soll in Spalte B Tabelle "Veranstaltung" gesucht werden) TextBox2 = Text (soll...
  3. Wenn der Wert einer Zelle in einem anderem Blatt vorhanden ist, dann ....

    in Microsoft Excel Hilfe
    Wenn der Wert einer Zelle in einem anderem Blatt vorhanden ist, dann ....: Guten Morgen zusammen, ich möchte gerne, dass wenn der Wert einer Zelle (C2) in der Tabelle1 in der Spalte A1:A20000 vorhanden ist, dass dann - entweder in der Spalte C3 der Wert "V" erscheint...
  4. VBA Code Anpassen "Wert Einfügen statt Formel"

    in Microsoft Excel Hilfe
    VBA Code Anpassen "Wert Einfügen statt Formel": Hallo alle zusammen. Ich benötige bitte Hilfe von einem Experten, da ich mit meinem Code unzufrieden bin und dieser bei größeren Datenmengen respektive Zeilen ziemlich langsam wird. Wie müsste man...
  5. Adressen in eine Zelle bei Übereinstimmung eindeutiger Werte einer anderen Spalte

    in Microsoft Excel Hilfe
    Adressen in eine Zelle bei Übereinstimmung eindeutiger Werte einer anderen Spalte: Hallo zusammen, wer letzteren Thread kennt, hier eine Neuauflage. Problem: Aus Array-Berechnungen (Variablen von Let) ein weiteres Array zu erzeugen, welches für alle eindeutigen Werte aus G die...
  6. Werte auslesen mit s(w)verweis

    in Microsoft Excel Hilfe
    Werte auslesen mit s(w)verweis: Hallo Leute, ich brauche mal wieder Hilfe, ich steh total auf dem Schlauch. Ich habe zwei Tabellenblätter - Liste - Ergebnis Im Tabellenblatt Ergebnis gebe ich die Namen händisch ein und will...
  7. Dropdown Auswahl -> anderer Wert Speichern

    in Microsoft Excel Hilfe
    Dropdown Auswahl -> anderer Wert Speichern: Hallo, ich habe folgende Tabelle: siehe Anhang. Ich möchte das mir beim Dropdown der Wert der Tabelle links angezeigt bekommt, aber der Wert Rechts in das Feld gespeichert wird. habe auf meiner...
  8. Werte automatisch übernehmen

    in Microsoft Access Hilfe
    Werte automatisch übernehmen: Hallo, ich habe schon wieder ein Problem bei dem ich eure Hilfe brauchen könnte. Vereinfacht dargestellt möchte ich einen Wert aus einer Tabelle automatisch in eine andere Tabelle speichern. Ich...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden