Office: Scoring werte richtig ausweren.

Helfe beim Thema Scoring werte richtig ausweren. in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hi an Alle die mir weiterhelfen können. Ich soll ein Scoring machen, allerdings hilft mir der SVERWEIS nicht weiter, da es sich bei den Werten immer... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von MB1304, 24. August 2012.

  1. MB1304 Erfahrener User

    Scoring werte richtig ausweren.


    Hi an Alle die mir weiterhelfen können.

    Ich soll ein Scoring machen, allerdings hilft mir der SVERWEIS nicht weiter,
    da es sich bei den Werten immer um Wertbereiche handelt (zb. 2001-3000)

    Ziel soll es sein, dass in meinem Fall ein Mitarbeiter, der zwischen 15 und 25 Jahre alt ist
    einen Punktewert von 10 zugewiesen bekommt. Ältere Mitarbeiter bekommen höhere Punkte.
    Das Gleiche beim Einkommen. Auch hier gibt es Wertbereiche.

    Am Ende sollen die Punkte zusammengezält werden und das ist dann der erreichte Scorewert.

    Ich weiß aber nicht wie ich das in einer Formel darstellen kann.
    Die entsprechenden Felder habe ich rot markiert.

    Kann mir jemand helfen?

    Ich habe Excel 2010 (Office Professional Plus)
     
  2. schatzi Super-Moderator
    Hallo!

    Wenn du bei den Punktetabellen jeweils nur die Untergrenzen angibst, kannst du mit einem SVERWEIS arbeiten.

    ABCDEF
    1
    2 AlterPunkte EinkommenPunkte
    3 1510 010
    4 2620 100120
    5 3630 200130
    6 4640 300140
    7 5650 400150
    8 500160
    9 600170
    10 700180

    ABCDEF
    1PersonAlterEinkommen
    2Mitarbeiter 1221560 1020
    3Mitarbeiter 2553200 4040
    4Mitarbeiter 3364600 3050
    5Mitarbeiter 4181200 1020
    6Mitarbeiter 5262400 2030
    ZelleFormel
    E2=SVERWEIS(B2;Punktetabelle!B$3:C$7;2)
    F2=SVERWEIS(C2;Punktetabelle!E$3:F$10;2)
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
    schatzi, 24. August 2012
    #2
Thema:

Scoring werte richtig ausweren.

Die Seite wird geladen...
  1. Scoring werte richtig ausweren. - Similar Threads - Scoring werte richtig

  2. Umwandlung von Zeilen in kommaseparierte Werte

    in Microsoft Excel Hilfe
    Umwandlung von Zeilen in kommaseparierte Werte: Hallo an Alle, ich habe eine Tabelle, die wie folgt aufgebaut ist: ID | Produktname | color | size Die Daten sehen wie folgt aus: 1 | Test 1 | blue | XS 1 | Test 1 | blue | S 1 | Test 1 | red...
  3. Min Wert ohne Null bei Sverweis

    in Microsoft Excel Hilfe
    Min Wert ohne Null bei Sverweis: Hallo, ich wollte den kleinsten Wert aus zwei Sverweis ziehen, was zumindest beim größten Problemlos klappt, nicht aber wenn einer der beiden Werte Null ergibt Wie kann ich das Problem lösen?...
  4. Wert suchen und löschen

    in Microsoft Excel Hilfe
    Wert suchen und löschen: Moin Moin zusammen Ich habe ein kleines Problem und mir schon 3 mal Excel abgeschossen. Mit folgenden Code kann ich einen Wert über eine TextBox in der Tabelle suchen und die Zelle mit dem Wert...
  5. Summe nach Vergleich von Werten aus zwei Tabellenblättern

    in Microsoft Excel Hilfe
    Summe nach Vergleich von Werten aus zwei Tabellenblättern: Hallo zusammen, ich brauche Hilfe bei einer Formel, die ich beim besten Willen nicht zusammenbekomme. Hier der Sachverhalt. Ich habe zwei Tabellenblätter. Das erste Tabellenblatt ist eine...
  6. Alle Werte die in einem Zeitraum sind ausgeben

    in Microsoft Excel Hilfe
    Alle Werte die in einem Zeitraum sind ausgeben: Guten Morgen zusammen, ich brauche eure Hilfe beim Feintuning ;) Im Blatt "Angaben BV" wollen wir für unsere Grobplanung alle Bauvorhaben angeben und ungefähr berechnen, wann diese abgeschlossen...
  7. SVWERWEIS zwischen zwei Werten

    in Microsoft Excel Hilfe
    SVWERWEIS zwischen zwei Werten: Hi, ich suche eine Formel, die eine Zeile mit einem Wert zwischen einem Startdatum und einem Enddatum aus einer Tabelle findet. Eine Beispieldatei ist anbei. Es geht um Urlaubslisten, wo jeder...
  8. Adjazenzmatrix mit berechneten Werten

    in Microsoft Excel Hilfe
    Adjazenzmatrix mit berechneten Werten: Liebe Gemeinde, ein Neuling hier. Seit einigen Monaten sitze ich an einer (sozialen) Netzwerkanalyse für meine Abschlussarbeit und möchte dafür mit Ähnlichkeitswerten arbeiten. Sprich, wie...
Schlagworte: