Office: (Office 2019) Stunde + Stunde (über 24 Std)

Helfe beim Thema Stunde + Stunde (über 24 Std) in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen Ev. ist das ja eine Frage die schon mal vorgekommen ist, ich finde aber nichts... Also, ich habe in den Spalten A2: 22:00 B2: 07:00 (da... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von hasi63, 20. Dezember 2023.

  1. hasi63 Neuer User

    Stunde + Stunde (über 24 Std)


    Hallo zusammen
    Ev. ist das ja eine Frage die schon mal vorgekommen ist, ich finde aber nichts...
    Also, ich habe in den Spalten
    A2: 22:00
    B2: 07:00 (da kleiner als A2 ist dies der Folgetag also gleich +24Std)
    Nun soll es in der Zelle C2 13:00 geben (B2+24Std - A2).

    Wenn aber:
    A2: 00:00
    B2: 00:00
    Soll C2 24:00 ausgeben (Wenn B2=A2); 24 Std.)... Hier brauche ich wirklich die Ausgabe 24:00 und nicht 00:00

    Und als drittes:
    A2: 06:00
    B2: 20:00
    Soll in C2 14:00 ergeben (B2-A2)

    Kann mir da jemand etwas unter die Arme greifen?

    Gruss und danke für eure Hilfe
     
  2. Klaus-Dieter Erfahrener User
    Hallo,

    0:00 ist natürlich ein speziellen Fall, der sich über die reine Uhrzeit nicht lösen lässt, da 0:00 Uhr und 24:00 Uhr irgendwie das gleiche ist. Ansonsten:

    Tabelle1

     ABC
    222:0007:0009:00
    300:0000:0000:00
    406:0020:0014:00

    Formeln der Tabelle
    ZelleFormel
    C2=REST(B2-A2;1)
    C3=REST(B3-A3;1)
    C4=REST(B4-A4;1)


    Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
     
    Klaus-Dieter, 20. Dezember 2023
    #2
  3. hasi63 Neuer User
    Hallo Klaus-Dieter
    supi Idee... DANKE.
    Habe es wie folgt erweitert:
    =WENN(REST(B4-A4;1)<>0;REST(B4-A4;1);"24:00")
    So bekomme ich sogar 24:00 Stunde + Stunde (über 24 Std) *:)*Stunde + Stunde (über 24 Std) *;)*

    Gruss und danke
     
  4. steve1da Office Guru

    Stunde + Stunde (über 24 Std)

    Hola,
    jap, als TEXT. Fürs Weiterrechnen unbrauchbar.
    =WENN(REST(B4-A4;1)<>0;REST(B4-A4;1);1)
    Das Zellformat benutzerdefiniert stellen: [hh]:mm
    Gruß,
    steve1da
     
    steve1da, 20. Dezember 2023
    #4
  5. hasi63 Neuer User
    *lol* Es wird immer besser. Super. Herzlichen dank.
     
Thema:

Stunde + Stunde (über 24 Std)

Die Seite wird geladen...
  1. Stunde + Stunde (über 24 Std) - Similar Threads - Stunde Stunde Std

  2. Uhrzeit subtrahieren bei mehr als 24h

    in Microsoft Excel Hilfe
    Uhrzeit subtrahieren bei mehr als 24h: Hallo, ich habe folgendes Problem: Zelle A1 = 11.10.2023 07:54 Zelle A2 = 12.10.2023 07:59 Wie berechne ich die Differenz (A3) ? Wie viele Minuten sind das? Habe es auch schon über die...
  3. Stunden & Minuten zusammenrechnen

    in Microsoft Excel Hilfe
    Stunden & Minuten zusammenrechnen: Moin zusammen, ich bin neu hier und wende mich mit folgender Frage an euch: Ich möchte bei Excel (2021) gerne Zeiten zusammenrechnen. Prinzipiell einfach, aber das Problem ist, dass die Stunden...
  4. Stunden aus Datum/Uhrzeit berechnen

    in Microsoft Excel Hilfe
    Stunden aus Datum/Uhrzeit berechnen: Hallo Liebe Alle ich versuche folgendes: Ich habe die Zeiten 03.10.2023 01:32 und 06.10.2023 15:48, nun will ich wissen Wieviele Stunden/Minuten vergangen sind, allerdings nur jene zwischen 08:30...
  5. Differenz zwischen Daten - Anzeige in Tage/Stunden/Minuten

    in Microsoft Excel Hilfe
    Differenz zwischen Daten - Anzeige in Tage/Stunden/Minuten: Hallo zusammen, mit folgender Formel ermittele ich den Unterschied zwischen zwei bestimmten Datumangaben (inkl. Uhrzeit) =NETTOARBEITSTAGE(G5;H5)-1-REST(G5;1)+REST(H5;1) Funktioniert auch...
  6. Automatische Erweiterung Wochen // Stunden auf Wochen aufteilen

    in Microsoft Excel Hilfe
    Automatische Erweiterung Wochen // Stunden auf Wochen aufteilen: Hallo ihr Lieben, ich habe folgende Aufgabe: Ich habe eine Stundenzahl für Aufgaben, ein Startdatum und ein Enddatum, aus dem die Anzahl der Wochen gekürzt zu errechnen und die Stunden auf die...
  7. Wenn eine Uhrzeit in spalte größer als eine Stunde

    in Microsoft Excel Hilfe
    Wenn eine Uhrzeit in spalte größer als eine Stunde: Hallo Zusammen Ich bräuchte mal wieder eure Hilfe. Ich habe in Spalte C Uhrzeiten stehen. Nun möchte ich das die Zeile, wo die Uhrzeit älter ist als eine Stunde in einer anderen Tabelle...
  8. Mittelwert von Uhrzeiten berechnen

    in Microsoft Excel Hilfe
    Mittelwert von Uhrzeiten berechnen: Hallo Ihr Lieben, ich habe schon wieder ein Problem,und zwar habe ich in einer Spalte verschiedene Uhrzeiten untereinander stehen, so z.B.: 1:15 23:55 0:10 Wenn ich jetzt den Mittelwert dieser 3...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden