Office: (Office 2019) Suchfunktion in Zeile einbinden ?

Helfe beim Thema Suchfunktion in Zeile einbinden ? in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, leider finde ich irgendwie keine Lösung zu meinem Problem. Glaube aber das es gar nicht so schwer sein dürfte. Ich möchte einfach nur... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von plisno, 23. Juli 2023.

  1. plisno User

    Suchfunktion in Zeile einbinden ?


    Hallo zusammen,

    leider finde ich irgendwie keine Lösung zu meinem Problem. Glaube aber das es gar nicht so schwer sein dürfte.

    Ich möchte einfach nur genau das gleiche was die Suchfunktion macht in einer Zeile haben.
    Also anstatt das ich auf suchen gehen und dort mein Wort eingebe welches ich suche, würde ich gerne z.B. in der Zeile A10 das Wort eingeben und danach suchen.

    Irgendwie finde ich dazu nichts was mir hilft, kenne mich leider aber auch nicht so gut aus.


    Viele Dank schonmal im voraus !!!!!!
     
    plisno, 23. Juli 2023
    #1
  2. Hajo_Zi
    Hajo_Zi Erfahrener User
    =ZÄHLENWENN(E10:G32;A10)

    Suchfunktion in Zeile einbinden ? GrußformelSuchfunktion in Zeile einbinden ? Homepage
     
    Hajo_Zi, 23. Juli 2023
    #2
  3. steve1da Office Guru
    Hola,
    und dann? Was soll passieren wenn das Wort gefunden wird?
    Gruß,
    steve1da
     
    steve1da, 23. Juli 2023
    #3
  4. plisno User

    Suchfunktion in Zeile einbinden ?

    es soll genau das gleiche passieren wie wenn man auf die normale Suche geht.

    Die Zeile soll einfach nur ausgewählt werden.

    Danke
     
    plisno, 23. Juli 2023
    #4
  5. plisno User

    der zählt leider nur den Suchbegriff.

    so meinte ich das nicht, danke trotzdem
     
    plisno, 23. Juli 2023
    #5
  6. plisno User
    Ich hoffe das ich es richtig erklärt habe.

    Ich habe eine große Tabelle mit mehreren Begriffen, sobald ich in der Zeile A10 das Wort eingebe welches ich suche möchte ich das wenn er es gefunden hat die gefundene Zeile ausgewählt wird.

    Genau so wie es dir Suchfunktion halt macht. :-)
     
    plisno, 23. Juli 2023
    #6
  7. Hajo_Zi
    Hajo_Zi Erfahrener User
    ich scahue nicht in Deinen Kopf, darum habe ich den Beitrag nur interpretiert. Was wohhl falsch war.
    Viel Erfolg.

     
    Hajo_Zi, 23. Juli 2023
    #7
  8. steve1da Office Guru

    Suchfunktion in Zeile einbinden ?

    Dann markiere den Bereich in dem die Wörter stehen die gefunden werden sollen.
    Start - bedingte Formatierung - neue Regel - Formel zur Ermittlung….
    =C2=$A$10
    In diesem Beispiel fängt die Markierung in C2 an, also ggf. anpassen.
     
    steve1da, 23. Juli 2023
    #8
    1 Person gefällt das.
  9. plisno User
    Ja sowas meine ich, jetzt habe ich nur noch ein kleines Problem.
    Bei der Suchfunktion muss man nicht alle Wörter aus der gesuchten Zeile eingeben, wenn z.B. zwei Wörter in der gesuchten Zeile stehen und man nur eins davon in der Suche eingibt findet er die Zeile trotzdem.

    Leider macht der das mit dieser Formel nicht.
     
    plisno, 23. Juli 2023
    #9
  10. steve1da Office Guru
    Dann werd doch mal bitte ganz konkret:
    was gibst du genau wo ein (A10 ist eine ZELLE, keine ZEILE)?
    Und was soll jetzt genau markiert werden.
    Am besten anhand einer Exceldatei.
     
    steve1da, 23. Juli 2023
    #10
    1 Person gefällt das.
  11. plisno User
    Du hast mir schonmal sehr geholfen.
    Habe mir jetzt damit geholfen.

    =SUCHEN($A$10;$B$1:$B$20)

    Sorry dass ich das so komisch erklärt habe, kenne mich leider nicht ganz so gut aus.

    Danke nochmal
     
    plisno, 23. Juli 2023
    #11
Thema:

Suchfunktion in Zeile einbinden ?

Die Seite wird geladen...
  1. Suchfunktion in Zeile einbinden ? - Similar Threads - Suchfunktion Zeile einbinden

  2. Suchfunktion innerhalb der Foren

    in Lob, Kritik und Verbesserungsvorschläge
    Suchfunktion innerhalb der Foren: Hallo and das Office-Hilfe Team, ich bin vor Kurzem auf eure Seite aufmerksam geworden und finde sie sehr gut. Innerhalb der Foren ist es zwar möglich die Fragen und entsprechenden Antworten auf...
  3. Find,Suchfunktion funktioniert nicht bei Excel 2016

    in Microsoft Excel Hilfe
    Find,Suchfunktion funktioniert nicht bei Excel 2016: Hallo zusammen, Ich habe ein Problem. Ich habe eine Suchfunktion: =WENN($K$1="";"";FILTER($A$2:$H$15000;ISTZAHL(SUCHEN($K$1;$A$2:$A$15000)))) Diese Funktioniert im office 365 Excel einwandfrei....
  4. VPA Suchfunktion mit Ausblenden

    in Microsoft Excel Hilfe
    VPA Suchfunktion mit Ausblenden: Hallo zusammen, Ich habe ein Problem und finde nichts passendes. Ich möchte mit einem Suchbutton, den Text eingeben und die tabelle1 (Spalte A15 bis B1000)durchsuchen. Es sollten nur noch die...
  5. Suchfunktion kaputt nach Windows update

    in Microsoft Outlook Hilfe
    Suchfunktion kaputt nach Windows update: Guten Tag Seit dem neusten Windows 11 update erhalte ich keine Suchergebnisse mehr. Die Reparatur von Office 2021 bringt nichts. Die Indexierung neu starten ändert auch nicht's, C:/Microsoft/Daten...
  6. Neue Zeile startet mit Versatz/Einzug

    in Microsoft Word Hilfe
    Neue Zeile startet mit Versatz/Einzug: Hallo, seit zwei Tagen habe ich ein unerklärliches Problem mit Microsoft Word. immer, wenn ein Satz in die nächste Zeile springt, weil er zu lang wird, setzt Microsoft ihn ein ganzes Stück vom...
  7. 2 Fragen - 1. Kopieren einer Zeile 2. Suchfunktion

    in Microsoft Excel Hilfe
    2 Fragen - 1. Kopieren einer Zeile 2. Suchfunktion: Hi, könnt ihr raus nehmen danke
  8. Suchfunktion ähnlich SVERWEIS, aber unterschiedliche Ergebnis Zeile?

    in Microsoft Excel Hilfe
    Suchfunktion ähnlich SVERWEIS, aber unterschiedliche Ergebnis Zeile?: Hallo, ich suche eine Funktion die ähnlich wie ein sverweis eine gesuchte Zelle zurück gibt anhand eines Suchkriteriums. Ich möchte den Wert aus Spalte B in einem anderen Tabellenblatt zu dem...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden