Office: summe in spalte

Helfe beim Thema summe in spalte in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; hallo ich könnte mal wieder hilfe gebrauchen ich möchte die summe in einer spalte ermitteln allerdings nur jede zweite zeile geht das ? bisher sieht... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von didje, 20. Januar 2023.

  1. didje Erfahrener User

    summe in spalte


    hallo
    ich könnte mal wieder hilfe gebrauchen
    ich möchte die summe in einer spalte ermitteln
    allerdings nur jede zweite zeile
    geht das ?
    bisher sieht meine formel so aus
    =summe(a1+a3+a5...)
    da in der spalte bis zeile 100 werte stehen ist das sehr umständlich
    kann mir da jemand mit einer "schöneren" lösung helfen
    schonmal danke
    gruß
    didje
     
  2. Hajo_Zi
    Hajo_Zi Erfahrener User

    Tabelle1
     B
    164

    verwendete Formeln
    Zelle Formel Bereich N/A
    B1=SUMMENPRODUKT((A:A)*(REST(ZEILE(A:A);2)=1))  
    http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip
    http://Hajo-Excel.de/tools.htm
    Add-In-Version 25.23 einschl. 64 Bit
    XHTML-Tabelle zur Darstellung in Foren, einschl. Funktion zum Zurücklesen in eine Excel-Tabelle

    summe in spalte Grußformelsumme in spalte Homepage
     
    Hajo_Zi, 20. Januar 2023
    #2
  3. neopa C hat Ahnung
    Hallo didje,

    die Formel von Hajo hat zwei Nachteile. Wenn in den ganzzahligen Zeilenwerte Textwerte stehen ergibt sie eine Fehlermeldung #WERT! Außerdem sollte man SUMMENPRODUKT() aus Performancegründen nicht über den gesamten Zeilenbereich auswerten lassen. Zumal hast Du ja auch den auszuwertenden Datenbereich exakt vorgegeben.

    Dafür folgende Formel: =SUMMENPRODUKT((REST(ZEILE(A1:A100);2)=1)+0;A1:A100)
     
    neopa C, 20. Januar 2023
    #3
  4. summe in spalte

    Moin!
    =SUMME(INDEX(A:A;SEQUENZ(50;;;2)))
    (ein halbwegs aktuelles Excel vorausgesetzt).
     ABC
    15 14
    24  
    33  
    42  
    51  
    63  
    75  
    86  
    9   
    10   
    11   

    ZelleFormel
    C1=SUMME(INDEX(A:A;SEQUENZ(50;;;2)))
    Gruß Ralf
     
    RPP63_neu, 21. Januar 2023
    #4
  5. steve1da Office Guru
    steve1da, 21. Januar 2023
    #5
Thema:

summe in spalte

Die Seite wird geladen...
  1. summe in spalte - Similar Threads - summe spalte

  2. Summe berechnen mit Bedingungen in zwei Spalten

    in Microsoft Excel Hilfe
    Summe berechnen mit Bedingungen in zwei Spalten: Hallo zusammen, ich möchte gerne in einer Tabelle in der ich alle Kundenaufträge liste die offenen Rechnungen automatisch in einer Zelle addieren, so dass ich immer sehe wie groß mein aktueller...
  3. Summe über mehrere Spalten und Zeilen mit Bedingung

    in Microsoft Excel Hilfe
    Summe über mehrere Spalten und Zeilen mit Bedingung: Hallo zusammen, ich habe keine Ahnung welche Formel ich bei folgendem Problem heranziehen soll. *rolleyes.gif* Ich habe eine Tabelle mit sehr vielen Einträgen, aber ich habe euch ein Beispiel...
  4. Summe einer Spalte

    in Microsoft Access Hilfe
    Summe einer Spalte: Hallo Beisammen, ich möchte eine Abfrage erstellen, die sich auf Buchungssätze bezieht. Es gibt mehrere Spalten: Maschine Produkt Produzierte Artikel Buchungsdatum Bei den produzierten...
  5. Summe über mehrere Spalten mit Suchkriterium Monat

    in Microsoft Excel Hilfe
    Summe über mehrere Spalten mit Suchkriterium Monat: Hallo Zusammen, ich will die Summen aus mehrerern Spalten zusammenrechnen, wenn diese bspw. im Monat Januar liegen. Meine Lösung: [ATTACH] Gibt es hier eine eleganterer Lösung als diese...
  6. Zeilenbereich benannt, Summe aller Werte aus einer Spalte Bilden

    in Microsoft Excel Hilfe
    Zeilenbereich benannt, Summe aller Werte aus einer Spalte Bilden: Hi zusammen, ich habe ein kleines Problem: ich habe ein Arbeitsblatt auf dem mehrere Spalten (B-G) mit verschiedenen Zahlenwerten stehen. In Spalte A steht eine Veranstaltungsnummer. Jetzt...
  7. Zählen Summe Spalte X, aber Zahlen zusammenfassen, wenn Name doppelt in Spalte y

    in Microsoft Excel Hilfe
    Zählen Summe Spalte X, aber Zahlen zusammenfassen, wenn Name doppelt in Spalte y: Leute, ich kann nicht mehr. Mein Kopf raucht und ich weiß nicht weiter. Ich habe es mit WENN, ZAHLENWENN, SUMMENWENN(S) etc probiert, aber ich glaube, ich kann nicht um die Ecke decken. In...
  8. bei gleichen werten in spalte a die bezeichnung und die Summe d. Werte aus B ausgeben

    in Microsoft Excel Hilfe
    bei gleichen werten in spalte a die bezeichnung und die Summe d. Werte aus B ausgeben: wie geht das? Ich habe eine sehr umfangfreiche Tabelle. Es soll geprüft werden, ob mehrere Werte in Spalte A ident sind und dann die dazugehörigen Werte aus Spalte B addiert und beides in einer...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden