Office: (Office 2019) SVerweis / komme nicht klar...

Helfe beim Thema SVerweis / komme nicht klar... in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, ich versuche einen "kombinierten" SVERWEIS über mehrere Tabellenblätter zu erstellen und komme nicht weiter. Ich habe insgesamt drei... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von stud_thomas, 18. Januar 2023.

  1. SVerweis / komme nicht klar...


    Hallo zusammen,

    ich versuche einen "kombinierten" SVERWEIS über mehrere Tabellenblätter zu erstellen und komme nicht weiter.

    Ich habe insgesamt drei Tabellenblätter und im letzten Tabellenblatt soll die Auswertung stattfinden.

    Sinngemäß:
    Suche Wert aus Spalte A in der Tabelle 1 (mit dem SVERWEIS) und wenn der Wert in Tabelle 1 nicht enthalten ist, dann Suche den Wert aus Spalte A in Tabelle 2 (mit dem SVERWEIS)

    Ergänzend - sofern kein Ergebnis gefunden wird, soll in der Auswertung der Text "Kein Eintrag" ausgegeben werden.

    Ferner konnte ich auch das Problem nicht lösen, dass bei einem SVERWEIS bei einer leeren Zelle (formatiert als Datum) nicht der Wert "00.01.1900" ausgegeben werden soll. Auch hier wäre es hilfreich, entweder die Zelle in der Auswertung komplett leer zu lassen oder den Text "Kein Eintrag" einzutragen.

    Könnt ihr mir hier helfen?

    Besten Dank und Gruß
    Thomas
     
    stud_thomas, 18. Januar 2023
    #1
  2. steve1da Office Guru
    Hola,
    =wennnv(wennnv(1.Sverweis;2.Sverweis);3. Sverweis)
    Die 0 kannst du dir über ein benutzerdefiniertes Zellformat nicht anzeigen lassen: 0;-0;;@
    Ansonsten musst du jeden Sverweis wie folgt schreiben:
    =wenn(sverweis(.....)=0;"kein Eintrag";sverweis)
    Gruß,
    steve1da
     
    steve1da, 18. Januar 2023
    #2
  3. DL_
    DL_ PowerQuery Guru
    Moin

    Code:
    =WENNFEHLER(WENNFEHLER(1/(1/SVERWEIS(A20;Tabelle1!$A$2:$C$7;3;FALSCH));SVERWEIS(A20;Tabelle2!$A$2:$C$7;3;FALSCH));"")
     
Thema:

SVerweis / komme nicht klar...

Die Seite wird geladen...
  1. SVerweis / komme nicht klar... - Similar Threads - SVerweis

  2. SVERWEIS mit Zahlen und Texten

    in Microsoft Excel Hilfe
    SVERWEIS mit Zahlen und Texten: Liebes Forum, ich verzweifle mit Excel. Ich arbeite mit großen Excel Files für meine Frühbestellung. Dabei liegen mir verschiedene Artikelnummern vor, leider auch welche, die eine führende 0...
  3. WECHSELN & SVERWEIS gemeinsam nutzen (oder Alternative?)

    in Microsoft Excel Hilfe
    WECHSELN & SVERWEIS gemeinsam nutzen (oder Alternative?): Ich bräuchte bitte einmal Euer Schwarmwissen. Ich habe Zellen, deren Inhalt ich in Teilen ändern mag. Das Problem dabei, dass die Liste ziemlich lang wird, eine Verschachtelung der WECHSELN Formel...
  4. SVerweis auch mit farbig formatierten Inhalten?

    in Microsoft Excel Hilfe
    SVerweis auch mit farbig formatierten Inhalten?: Ich möchte per Dropdown Feld jeweils die komplette Zeile der angehängten Tabelle einfügen. Dabei soll nicht nur der Inhalt (hier jeweils das "X") übernommen werden sondern auch die farbliche...
  5. SVERWEIS angepasste Formeln

    in Microsoft Excel Hilfe
    SVERWEIS angepasste Formeln: Hallo, ich habe vorhieriges Topic mit Sverweis hinbekommen, leider bekomme ich bei der Berechnung einen Überlauf und finde nicht das Problem wann und warum der auftritt. Für eure Hilfe bin ich...
  6. Sverweis nach links

    in Microsoft Excel Hilfe
    Sverweis nach links: Hallo. Ich möchte mittels SVerweis nach einem Wert suchen und dann von der gefundenen Zelle den Eintrag links davon ausgegeben haben. Der Wert steht dann immer in der Spalte "C" und der gleichen...
  7. Sverweis mit gleichen Suchkriterien

    in Microsoft Excel Hilfe
    Sverweis mit gleichen Suchkriterien: Hallo liebe Leute, ich habe folgendes Problem: [ATTACH] In Spalte A ist eine Materialnummer und in Spalte B der Lagerort dazu. In Spalte B sind nicht alle Lagerorte gepflegt . Das hat bestimmte...
  8. SVerweis mit mehreren Bedingungen

    in Microsoft Excel Hilfe
    SVerweis mit mehreren Bedingungen: Hallo, ich habe folgende Formel, leider kommt da immer #Wert heraus {=WENN([@qm]="";SVERWEIS([@Bezeichnung]&[@Format];WAHL({1.2};Preise!A:A&Preise!B:B;Preise!C:C;2;FALSCH);"DEPP"))} -> Depp ist...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden