Office: SVERWEIS

Helfe beim Thema SVERWEIS in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hej! bin ein absoluter Excel Anfänger und vermutlich wird hier nun über meine Frage geschmunzelt. Sicher findet sich trotzdem ein schlauer Kopf der mir... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Mele, 26. Februar 2024.

  1. Mele Neuer User

    SVERWEIS


    Hej!
    bin ein absoluter Excel Anfänger und vermutlich wird hier nun über meine Frage geschmunzelt. Sicher findet sich trotzdem ein schlauer Kopf der mir helfen kann.

    Ich möchte die fehlende PNR von der einen in die andere Liste übertragen, bei matching mit dem entsprechenden Mitarbeiter Namen.

    Schon mal vorab 1000 DANK
     
  2. RPP63_neu hat Ahnung
    Moin!
    Der SVERWEIS() kann nur nach rechts suchen.
    Du suchst den "SVerweis nach links".
     BCD
    2PNRVornameName
    320000174SchmidtDagmar
    44004041MüllerPetra
    53992134OffenburgHelga

    ZelleFormel
    B3=INDEX(Basis!B:B;VERGLEICH(C3&D3;Basis!C:C&Basis!D:D;0))
    Oder Du nimmst (bei aktuellem Excel) den XVERWEIS()
    =XVERWEIS(C3&D3;Basis!C:C&Basis!D:D;Basis!B:B)

    Gruß Ralf
     
    RPP63_neu, 26. Februar 2024
    #2
    1 Person gefällt das.
  3. Mele Neuer User
    Hej Ralf!

    1000 DANK!
    Du rettest mich.
    Leider werden nicht alle PNR übertragen.
    #NV ist die Fehlermeldung.
    Woran kann es liegen?

    Wie würde die Formel aussehen wenn ich Daten aus zwei Spalten übertragen wollwn würde?

    Vielen DANK und sonnige Grüße
     
  4. steve1da Office Guru

    SVERWEIS

    Hola,
    #NV bedeutet dass die Kombination aus Vorname und Nachname nicht gefunden wurde.
    Wenn du Daten aus 2 Spalten übergeben willst musst du den 2. Bereich an Basis!B:B anhängen, mit "&".
    Gruß,
    steve1da
     
    steve1da, 26. Februar 2024
    #4
  5. Hallo,

    mach es doch andersrum. Wähle die PNR über ein Dropdown aus und dann mit dem Sverweis wird der Vor und Nachname zugewiesen.

    Gruß
    Roger
     
    Roger 57, 26. Februar 2024
    #5
Thema:

SVERWEIS

Die Seite wird geladen...
  1. SVERWEIS - Similar Threads - SVERWEIS

  2. SVERWEIS mit Range von bis funktioniert nicht?

    in Microsoft Excel Hilfe
    SVERWEIS mit Range von bis funktioniert nicht?: Hallo, ich komme leider nicht weiter bei meinem SVERWEIS. Spalte A und C werden ausgefüllt. In Spalte B sollte dann der SVERWEIS sein. Leider komm ich mit "von bis" nicht weiter und jedes...
  3. SVERWEIS zeigt #NV an

    in Microsoft Excel Hilfe
    SVERWEIS zeigt #NV an: Moin zusammen! kann mir jemand erklären, warum in der Tabelle "Lieferschein" der SVERWEIS #NV zeigt, obwohl die EAN in den Stammdaten vorkommt? Wenn ich die Formel anpasse, sodass aus FALSCH >...
  4. Bedingte Formatierung funktioniert nicht

    in Microsoft Excel Hilfe
    Bedingte Formatierung funktioniert nicht: Hallo, ich habe eine Excel Datei erstellt und es funktioniert alles, bis auf eine bedingte Formatierung. Ich verstehe einfach nicht wieso. Habe in der Liste schon andere Formatierungen, die sehr...
  5. Access mit Sverweis,???

    in Microsoft Access Hilfe
    Access mit Sverweis,???: =WENN(ISTNV(SVERWEIS(Eingang[@Vorgang];NrDrei2;2;0));"";SVERWEIS(Eingang[@Vorgang];NrDrei2;2;0)) Gesetz dem Falle mich versteht gerade jemand mit dem o. A. Anliegen!!! Ich möchte von Excel mal...
  6. Tabellenformatierung: Effekt auf Verweise

    in Microsoft Excel Hilfe
    Tabellenformatierung: Effekt auf Verweise: Hallo zusammen, ich habe eine Excel, in der sehr viele Produktdaten in einer Listenform gesammelt sind. Viele weitere Dateien sind über S- und X-Verweise mit dieser Produktliste verknüpft. Gerne...
  7. Sverweis mit zwei Intervallen

    in Microsoft Excel Hilfe
    Sverweis mit zwei Intervallen: Hello again, mein Vorsatz für nächstes Jahr ist auf jeden Fall eine Excel-Fortbildung um euch hier nicht immer wieder zu belästigen :oops::rolleyes: Ich steh (mal wieder) etwas auf dem Schlauch....
  8. Werte in 2 Tabellen vergleichen und Zählen wenn Suchbegriff zutrifft

    in Microsoft Excel Hilfe
    Werte in 2 Tabellen vergleichen und Zählen wenn Suchbegriff zutrifft: Hallo, vielleicht kann mir jemand helfen: Ich habe zwei Tabellenblätter und in beiden steht in Spalte A der Nachnahme Es sollen nun alle Namen in den beiden Tabellenblätter miteinander...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden