Office: Tabelle nach Mittelwert sortieren

Helfe beim Thema Tabelle nach Mittelwert sortieren in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo Zusammen, ich habe ein etwas ungewöhnliches Problem. Ich habe eine Tabelle mit verschiedenen Werten (mit drei Dezimalstellen hinterm Komma).... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Dejeroca, 16. Juni 2010.

  1. Dejeroca Neuer User

    Tabelle nach Mittelwert sortieren


    Hallo Zusammen,
    ich habe ein etwas ungewöhnliches Problem.

    Ich habe eine Tabelle mit verschiedenen Werten (mit drei Dezimalstellen hinterm Komma).
    Diese Werte ergeben einen Mittelwert.
    Nun muss ich alle Werte in Zehner-Gruppen bringen, so dass diese Gruppe für sich ebenfalls dem gleichen Mittelwert entspricht oder ihm so nahe wie möglich kommt.

    Kann mir hier vielleicht jemand helfen?

    Beste Grüße
    Dejeroca


    Edit: Tabelle eingefügt
     
    Dejeroca, 16. Juni 2010
    #1
  2. schatzi Super-Moderator
    Hallo!

    Mir würde da spontan einfallen, die Werte nach z.B. diesem Schema umzuordnen:

    erst-grösste
    erst-kleinste
    zweit-grösste
    zweit-kleinste
    dritt-grösste
    dritt-kleinste
    usw.

     ABCDEFG
    129,036 99,183  Mittelwert A1:A3055,4694
    237,694 1,59  Mittelwert C1:C1054,2419
    332,006 99,17  Mittelwert C11:C2054,114
    486,455 10,088  Mittelwert C21:C3058,0523
    541,93 98,365    
    674,746 13,597    
    791,524 97,465    
    862,958 13,683    
    913,683 93,649    
    1015,629 15,629    
    1122,181 91,524    
    1280,212 15,794    
    1372,432 86,455    
    1499,183 21,112    
    1598,365 82,804    
    1615,794 22,181    
    1710,088 80,212    
    1855,931 29,036    
    1921,112 80,016    
    2013,597 32,006    
    2165,412 74,746    
    2293,649 37,694    
    2380,016 72,432    
    2482,804 41,93    
    2550,073 65,531    
    261,59 50,073    
    2797,465 65,412    
    2899,17 53,816    
    2965,531 62,958    
    3053,816 55,931    
    ZelleFormel
    C1=WENN(REST(ZEILE();2);KGRÖSSTE(A$1:A$30;AUFRUNDEN(ZEILE()/2;));KKLEINSTE(A$1:A$30;AUFRUNDEN(ZEILE()/2;)))
    G1=MITTELWERT(A1:A30)
    G2=MITTELWERT(C1:C10)
    G3=MITTELWERT(C11:C20)
    G4=MITTELWERT(C21:C30)
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
    schatzi, 16. Juni 2010
    #2
  3. Dejeroca Neuer User
    Hallo schatzi ;)

    danke erstmal für deine schnelle Antwort. Diese Überlegung hatte ich auch zunächst, nur erhalte ich so Näherungswerte, die eine zu hohe Abweichung vom Ausgangs-Mittelwert haben.
    Tabelle nach Mittelwert sortieren :(
     
    Dejeroca, 16. Juni 2010
    #3
  4. schatzi Super-Moderator

    Tabelle nach Mittelwert sortieren

    Hallo!

    Eine weiterführende Idee habe ich dann leider auch nicht, aber ich denke, dass alle "genaueren" Lösungen wesentlich(!) mehr Aufwand erfordern werden.
     
    schatzi, 16. Juni 2010
    #4
  5. Dejeroca Neuer User
    Ja, das denke ich auch.
    Danke!
     
    Dejeroca, 16. Juni 2010
    #5
Thema:

Tabelle nach Mittelwert sortieren

Die Seite wird geladen...
  1. Tabelle nach Mittelwert sortieren - Similar Threads - Tabelle Mittelwert sortieren

  2. ungenauigkeit eines Feldes in einem Bericht

    in Microsoft Access Hilfe
    ungenauigkeit eines Feldes in einem Bericht: Zuerst einmal ein herzliches Hallo an die Runde. Ich arbeite seit ca 18 Jahren mit Access habe aber keine tiefere Kenntnisse mit VBA un ähnlichem. Mein Problem: Ich habe einen Bericht auf Basis...
  3. Auswertung aus Tabelle- Pivot?

    in Microsoft Excel Hilfe
    Auswertung aus Tabelle- Pivot?: Guten Abend, quäle mich nun seit Tagen eine Lösung zu finden, aber ich komme nicht weiter und wende mich daher an euch mit der bitte um Ideen oder Vorschläge, folgende Problematik. Ich habe eine...
  4. Eintragung in mehrere Tabellen

    in Microsoft Excel Hilfe
    Eintragung in mehrere Tabellen: Hallo an alle. Ich habe ein kleines Problem. Ich habe schon ein Makro erstellt für eine Eingabemaske die per Knopfdruck erscheint. Diese hab ich in verschiedenen Tabellenblättern integriert für...
  5. Mehrere Tabellen in einer zusammenfassen

    in Microsoft Excel Hilfe
    Mehrere Tabellen in einer zusammenfassen: Hallo, brauche mal etwas Hilfe. Ich habe 4 Arbeitsblätter, die jeweis eine intelligente Tabelle haben die gleich aufgebaut ist. Jetzt will ich diese 4 einzelnen Tabellen, in einem neuen...
  6. Tabelle Mittelwert

    in Microsoft Excel Hilfe
    Tabelle Mittelwert: Hallo Zusammen, in der Tabelle sind in Zeile 4 bis 9 Maschinen eingetragen. In der Zellen C4:Z9 stehen % Werte. In Zeile 10 in den Zellen C10:Z10 wird der Mittelwert eingetragen. Wie bekomme ich...
  7. Mittelwert in Tabelle ohne Null

    in Microsoft Excel Hilfe
    Mittelwert in Tabelle ohne Null: Hallo zusammen Ich möchte in einer Tabelle als Ergebnis den Mittelwert (ohne Null) angezeigt bekommen. =TEILERGEBNIS(101;[Mittelwert]) ergibt 2. Sollte aber 2.8 geben. Es Grüsst Fösi 317116
  8. Hilfe bei Mittelwerten aus einen großen Datensatz

    in Microsoft Excel Hilfe
    Hilfe bei Mittelwerten aus einen großen Datensatz: Hallo an Alle, hoffentlich könnt ihr mir helfen. Ich muss für eine Hausarbeit einen Großendatensatz auswerten, dabei handelt es sich unteranderem um Temperaturwert. Ich soll nun die...

Users found this page by searching for:

  1. mittelwert sortieren

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden