Office: (Office 2016) Vereinfachung dieser Funktion?

Helfe beim Thema Vereinfachung dieser Funktion? in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo Zusammen, ich habe zwei Tabellen, wobei in Tabelle X über zwei Spalten und ca.100 Zeilen Artikelnamen + Nummern stehen. In der anderen... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von SaVije, 6. Januar 2023.

  1. SaVije Neuer User

    Vereinfachung dieser Funktion?


    Hallo Zusammen,

    ich habe zwei Tabellen, wobei in Tabelle X über zwei Spalten und ca.100 Zeilen Artikelnamen + Nummern stehen.

    In der anderen Tabelle Y stehen in Spalte C die Artikelnamen, dann sollen die Spalten D2:D60 mit den jeweiligen Artikelnummern aus meiner ersten Tabelle ersetzt werden.

    Ich kam jetzt so weit, mich auf jede einzelne Zelle aus der Tabelle X zu beziehen.. Das wäre natürlich ziemlich mühselig und mein Wissensstand ist damit erschöpft.
    Gibt es einen Weg, die folgende Funktion zu vereinfachen?

    =WENN(IDENTISCH(C3;Art.Nummern!$A$1);Art.Nummern!$B$1;WENN(IDENTISCH(C3;Art.Nummern!$A$2);Art.Nummern!$B$2;
    etc.
    Lieben Dank im Voraus!
     
    SaVije, 6. Januar 2023
    #1
  2. steve1da Office Guru
    steve1da, 6. Januar 2023
    #2
    1 Person gefällt das.
Thema:

Vereinfachung dieser Funktion?

Die Seite wird geladen...
  1. Vereinfachung dieser Funktion? - Similar Threads - Vereinfachung Funktion

  2. Hilfe bei Formel-Vereinfachung/-Kürzung

    in Microsoft Excel Hilfe
    Hilfe bei Formel-Vereinfachung/-Kürzung: Hallo zusammen, ich stehe gerade auf dem Schlauch bei der Vereinfachung/Kürzung einer Formel. Mein aktuelles Ziel ist es in Excel die Umsätze bei der Einstellung neuer Vertriebsmitarbeiter zu...
  3. Formel vereinfachen, aktuelle Formel führt zu extrem langen Ladezeiten bei Excel

    in Microsoft Excel Hilfe
    Formel vereinfachen, aktuelle Formel führt zu extrem langen Ladezeiten bei Excel: Hallo zusammen, ich hoffe mal wieder auf eine gute Idee oder eine Hilfe aus dem Forum. Ich habe mal einen kleinen Ausschnitt meiner Datei hochgeladen, die ich erstellt habe. Mir geht es um eine...
  4. Formel vereinfachen

    in Microsoft Excel Hilfe
    Formel vereinfachen: Hallo, ich hab mal eine Frage, kann man folgende Formel auch vereinfachen? Ich stehe gerade etwas auf dem Schlauch. =WENN(A4="";"";WENN(UND(ODER(A4="A4 Farbe";A4="A3 Farbe";A4="A4 sw";A4="A3...
  5. Uhrzeiteingabe vereinfachen

    in Microsoft Excel Hilfe
    Uhrzeiteingabe vereinfachen: Hallo, ich würde gerne die Eingabe der Uhrzeit vereinfachen. Die Zelle ist formatiert mit hh:mm und ich trage die Uhrzeit z.B. so ein: 11:00 Was ich nun gerne hätte ist, dass ich auch 1100 oder...
  6. Vereinfachen Sie Aufgaben, damit Sie sich auf den Verkauf konzentrieren können.

    in Microsoft Outlook Tutorials
    Vereinfachen Sie Aufgaben, damit Sie sich auf den Verkauf konzentrieren können.: Vereinfachen Sie Aufgaben, damit Sie sich auf den Verkauf konzentrieren können. Outlook 2019 SharePoint in Microsoft 365 Mehr... Weniger...
  7. Vereinfachen der Lesbarkeit von Folien mithilfe des Bereichs "Lesereihenfolge"

    in Microsoft PowerPoint Tutorials
    Vereinfachen der Lesbarkeit von Folien mithilfe des Bereichs "Lesereihenfolge": Vereinfachen der Lesbarkeit von Folien mithilfe des Bereichs "Lesereihenfolge" PowerPoint für Microsoft 365 Mehr... Weniger...
  8. Wenn-Funktion ersetzen oder vereinfachen

    in Microsoft Excel Hilfe
    Wenn-Funktion ersetzen oder vereinfachen: Hallo liebe Community, ich habe ein Problem mit der Wenn-Funktion von Excel! Und zwar moechte ich gerne Datumswerte wie z.B. 708 was fuer 8.Juli steht, mit einer Funktion aendern lassen in...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden