Office: (Office Version unbekannt) Verschachtelte WENN(ODER)-Funktion mit SVerweis #NV ersetzen

Helfe beim Thema Verschachtelte WENN(ODER)-Funktion mit SVerweis #NV ersetzen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo ihr Lieben, ich durchsuchte das Internet und blieb leider erfolglos. Ich habe eine 3-Fach verschachtelte WENNODER-Funktion gebaut mit Bezug... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von aklotz, 20. November 2019.

  1. aklotz Neuer User

    Verschachtelte WENN(ODER)-Funktion mit SVerweis #NV ersetzen


    Hallo ihr Lieben,

    ich durchsuchte das Internet und blieb leider erfolglos. Ich habe eine 3-Fach verschachtelte WENNODER-Funktion gebaut mit Bezug auf andere Seiten im SVERWEIS. Ich bin leider kein Profi und würde gerne wenn beim SVERWEIS nichts gefunden wird das #NV durch ein "x" ersetzen lassen.

    Ich habe schon die Formel WENN(ISTNV();"";()) gefunden aber kann damit nicht viel anfangen. Müsste ich die dann vor jeden Sverweis einzeln setzen? Wie würde das aussehen?

    Hier meine wahrscheinlich viel zu unnötig lange Formel
    =WENN(ODER(C3=SVERWEIS(B3;Fällig!$B$4:$P$245;4;FALSCH);C3=SVERWEIS(B3;Fällig!$B$4:$P$245;5;FALSCH);C3=SVERWEIS(B3;Fällig!$B$4:$P$245;6;FALSCH));"x";"")

    Falls ihr noch mehr Infos braucht sagt einfach Bescheid, die Lösung ist aber wahrscheinlich auch einfacher als gedacht :).
    Falls es noch wichtig ist ich nutze Office 365.

    Vielen Dank schonmal!
     
  2. steve1da Super-Moderator
    Hola,

    Code:
     =WENNFEHLER(WENN(ODER(C3=SVERWEIS(B3;Fällig!$B$4:$P$245;4;FALSCH);C3=SVERWEIS(B3;Fällig!$B$4:$P$245;5;FALSCH);C3=SVERWEIS(B3;Fällig!$B$4:$P$245;6;FALSCH));"x";"");"")
    Gruß,
    steve1da
     
    steve1da, 20. November 2019
    #2
  3. aklotz Neuer User
    Ah super, Danke schonmal!
    Wenn ich das richtig rausgelesen habe ist das Schema =WENNFEHLER(meine Formel);durch was ersetzt werden soll) richtig ?
    Bei dir hast du zum ersetzen nur eine leere Zelle also "" angegeben oder? Bei mir sollte ja ein x gesetzt werden. Hat jetzt durch ausprobieren geklappt.
     
  4. steve1da Super-Moderator

    Verschachtelte WENN(ODER)-Funktion mit SVerweis #NV ersetzen

    Hola,

    das liest du richtig raus :)
    Sorry, hatte das mit dem X übersehen.

    Gruß,
    steve1da
     
    steve1da, 20. November 2019
    #4
Thema:

Verschachtelte WENN(ODER)-Funktion mit SVerweis #NV ersetzen

Die Seite wird geladen...
  1. Verschachtelte WENN(ODER)-Funktion mit SVerweis #NV ersetzen - Similar Threads - Verschachtelte Funktion SVerweis

  2. Mehrere Wenn Funktionen

    in Microsoft Excel Hilfe
    Mehrere Wenn Funktionen: Hallo zusammen, ich komme mit einer längeren Wenn-Fkt nicht weiter und kann mir nicht erklären wo der Fehler liegen könnte. Folgendes ist angedacht: In Zelle B4: wird eine Personenzahl angegeben....
  3. Verwenden von Funktionen und verschachtelten Funktionen in Excel-Formeln

    in Microsoft Excel Tutorials
    Verwenden von Funktionen und verschachtelten Funktionen in Excel-Formeln: Verwenden von Funktionen und verschachtelten Funktionen in Excel-Formeln Excel für Microsoft 365 Excel 2019 Excel 2016 Excel 2013 Excel 2010 Excel 2007...
  4. Verwenden von verschachtelten Funktionen in einer Formel

    in Microsoft Excel Tutorials
    Verwenden von verschachtelten Funktionen in einer Formel: Verwenden von verschachtelten Funktionen in einer Formel Excel für Microsoft 365 Excel für das Web Excel 2019 Excel 2016 Excel 2013 Excel 2010...
  5. verschachtelte Wenn Funktion?

    in Microsoft Excel Hilfe
    verschachtelte Wenn Funktion?: Hallo alle zusammen, ich habe mal wieder ein Problem mit einer Formel bei Excel. Verwendet wird Excel 2010. Und zwar steht in Zelle A1 steht ein vorgegebenes Datum, welches mit DropDown...
  6. Problem Mehrere Verschachtelte Wenn-Funktionen

    in Microsoft Excel Hilfe
    Problem Mehrere Verschachtelte Wenn-Funktionen: Vorerst ein herzliches Hallo an alle! Ich möchte in Excel 2016 eine Verschachtelung von mehreren Wenn Formeln durchführen und erhalte nach der 7 Formel immer die Fehlermeldung "diese formel...
  7. Probleme beim Runden in Verschachtelter Wenn Funktion mit Index/Vergleich

    in Microsoft Excel Hilfe
    Probleme beim Runden in Verschachtelter Wenn Funktion mit Index/Vergleich: Hallo ihr Lieben, Ich habe folgendes Problem: Ich habe eine recht lange Preisliste in der in Spalte A Die Auflage und in Spalte C der Gesamtpreis der Waren stehen. Ich bin gerade dabei mir eine...
  8. Verschachtelte WENN-Funktion mit SVERWEIS

    in Microsoft Excel Hilfe
    Verschachtelte WENN-Funktion mit SVERWEIS: Hallo liebe (hoffentlich) Helfende.... Ich sitze schon seit Tagen :evil: an einer Konfiguration einer Tabelle und ich komme einfach nicht weiter. Zur Erklärung: Ich habe eine Hilfstabelle...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden