Office: verweiss mit mehreren kriterien

Helfe beim Thema verweiss mit mehreren kriterien in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; [ATTACH] Servus, ich bräuchte unbedingt Unterstützung bei einem verweis. das ist die erste Woche in der ich mit Excel arbeite und habe doch... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von SirCollins, 6. September 2013.

  1. SirCollins Erfahrener User

    verweiss mit mehreren kriterien


    Den Anhang help.xlsx betrachten

    Servus,

    ich bräuchte unbedingt Unterstützung bei einem verweis.
    das ist die erste Woche in der ich mit Excel arbeite und habe doch schon einiges geschafft.

    Für meine aktuelle Tabelle bräuchte ich einen wverweiss mit UND-Funktion.. ..aber das bekomme ich leider nicht hin.
    Anbei eine vereinfachte Version meiner .xlsx in der ich das Problem mit einer WENN (UND)-Funktion gelöst habe, dass geht nur leider im Original nicht, Weil Excel nicht unendlich Verschachtelungen zulässt, außerdem würde man bestimmt 8Std. nur am Verschachteln sein.

    Ich bin mir sicher, dass Ihr mir hier weiterhelfen könnt.

    Danke schon einmal
     
    SirCollins, 6. September 2013
    #1
  2. schatzi Super-Moderator
    Hallo!

    Verbundene Zellen machen bei fast jeder Auswertung Schwierigkeiten! Wenn du diese auflöst, dann wird's einfach:

    ABCDEFGHIJKLMNO
    7 Haupttypklein
    8 Untertyp18
    9WENNZuordnung25
    10VERWEISSZuordnung25
    11
    12 Haupttypkleinkleingroßgroßgroß
    13 Untertyp1518182225
    14 Zuordnung1825456070
    NameBezug
    groß=Tabelle1!$L$3:$L$6
    klein=Tabelle1!$K$3:$K$5
    ZelleFormel
    C9=WENN(UND(C7=K3;C8=K4);K14;WENN(UND(C7=K3;C8=K5);L14;WENN(UND(C7=L3;C8=L4);M14;WENN(UND(C7=L3;C8=L5);N14;WENN(UND(C7=L3;C8=L6);O14;)))))
    C10=VERWEIS(2;1/((K12:O12=C7)*(K13:O13=C8));K14:O14)
    K12=K3
    M12=L3
    K13=K4
    L13=K5
    M13=L4
    N13=L5
    O13=L6
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
  3. hiob
    hiob Erfahrener User
    hi, alternativ, (und wenn's auch so bleiben soll)..:

    Arbeitsblatt mit dem Namen 'Tabelle1'
    ABCDEFGHIJKLMNO
    2
    3 kleingroß
    4 1518
    5 1822
    6 25
    7 Haupttypgroß
    8 Untertyp25
    9WENNZuordnung70
    10VERWEISSZuordnung70
    11INDEXZuordnung70
    12 Haupttypkleingroß
    13 Untertyp1518182225
    14 Zuordnung1825456070
    15
    ZelleFormel
    C10=VERWEIS(C8;WENN(C7=K3;K13:L13;M13:O13);WENN(C7=K3;K14:L14;M14:O14))
    C11=INDEX(WAHL(VERGLEICH(C7;K3:L3;0);K14:L14;M14:O14);;VERGLEICH(C8;WAHL(VERGLEICH(C7;K3:L3;0);K13:L13;M13:O13)))
    Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
  4. hiob
    hiob Erfahrener User

    verweiss mit mehreren kriterien

    hi und ein WVERWEIS() ginge hier freilich auch..:

    =WVERWEIS(C8;WAHL(VERGLEICH(C7;K3:L3;0);K13:L14;M13:O14);2;0)
     
  5. SirCollins Erfahrener User
    super leute!! habs am gleichen abend in meiner großen Datei eingebracht und die ersten Kollegen arbeiten schon damit. :)
     
    SirCollins, 22. September 2013
    #5
Thema:

verweiss mit mehreren kriterien

Die Seite wird geladen...
  1. verweiss mit mehreren kriterien - Similar Threads - verweiss mehreren kriterien

  2. WENN - UND mit mehreren Bedingungen

    in Microsoft Excel Hilfe
    WENN - UND mit mehreren Bedingungen: Hallo. In der angehängten Datei habe ich folgendes umgesetzt. Wenn in Spalte "D" ein "M" steht und in Spalte "E" ein Eintrag ist, dann soll in Spalte "F" der Eintrag stehen "done" Wenn in...
  3. Excel: Mehrere Ergebnisse in eine Zelle als Textkette

    in Microsoft Excel Hilfe
    Excel: Mehrere Ergebnisse in eine Zelle als Textkette: Hallo, und zwar habe ich ein Problem eine Abfrage in meiner Excel Datei zu realisieren In D2 habe ich einen Suchbegriff (z.B. T100) In D3 bis XYZ3...(fortlaufend) sind meine...
  4. Eine Folie mehrere Audios

    in Microsoft PowerPoint Hilfe
    Eine Folie mehrere Audios: Hilferuf an alle WISSENDEN ! Microsoft 365 Eine Folie, 2 Bilder und 2 Audiosymbole. Jetzt zu meinem Problem - Folgendes bekomme ich einfach nicht auf die Reihe. Start der einzelnen Lieder...
  5. Cubewert mit mehreren Bedingungen

    in Microsoft Excel Hilfe
    Cubewert mit mehreren Bedingungen: Guten Morgen Ich bin neu mit PowerPivot und DAX-Funktionen unterwegs und stehe immer mal wieder an. 1. Aktuell möchte ich in einem Cubewert eine Berechnung aufgrund diversere Bedingungen...
  6. Kompliziertes Problem (Eventuell Verweiss, Links)

    in Microsoft Excel Hilfe
    Kompliziertes Problem (Eventuell Verweiss, Links): Seid gegrüßt ihr Excelgötter und Tabellenfüchse, ich trete heute mit einem Problem vor euch, bei dem ich hoffe dass ihr mir weiterhelfen könnt. Ich versuche mal, es euch so genau wie möglich...
  7. Wenn & Dann mit S Verweiß ?

    in Microsoft Excel Hilfe
    Wenn & Dann mit S Verweiß ?: Suchtabelle für Fracht und Verpackung ( Tabelle 1 ) Auftragswert Deutschland Europa Sonstige Länder -1,00E+30 Eingabe überpfrüen Eingabe Ü....
  8. Finde keinen passenden Verweiß

    in Microsoft Excel Hilfe
    Finde keinen passenden Verweiß: Finde einfach nicht den richtigen verweiß
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden