Office: Verwenden von verschachtelten Funktionen in einer Formel

Helfe beim Thema Verwenden von verschachtelten Funktionen in einer Formel in Microsoft Excel Tutorials um das Problem gemeinsam zu lösen; Verwenden von verschachtelten Funktionen in einer Formel Excel für Microsoft 365 Excel für das Web Excel 2019 Excel 2016... Dieses Thema im Forum "Microsoft Excel Tutorials" wurde erstellt von Tutorials, 1. Januar 2020.

  1. Tutorials
    Tutorials Neuer User

    Verwenden von verschachtelten Funktionen in einer Formel


    Verwenden von verschachtelten Funktionen in einer Formel
    Excel für Microsoft 365 Excel für das Web Excel 2019 Excel 2016 Excel 2013 Excel 2010 Excel 2007 Mehr... Weniger Die Verwendung einer Funktion als eines der Argumente in einer Formel, die eine Funktion verwendet, wird "Verschachteln" genannt und die entsprechende Funktion als "verschachtelte Funktion" bezeichnet. Bei der folgenden Formel wird beispielsweise durch Verschachteln der Funktionen MITTELWERT und SUMME in den Argumenten der Funktion WENN eine Gruppe von Zahlen "(G2:G5)" nur dann addiert, wenn der Mittelwert einer anderen Gruppe von Zahlen "(F2:F5)" größer ist als 50. Andernfalls wird "0" zurückgegeben.


    Verwenden von verschachtelten Funktionen in einer Formel ac5e8e5e-0921-400a-88bd-961946c48d7d.gif


    Die Funktionen MITTELWERT und SUMME werden in der Funktion WENN verschachtelt.

    Sie können Funktionen in einer Formel auf bis zu 64 Ebenen verschachteln.

    Windows Web 
    1. Klicken Sie auf die Zelle, in der Sie die Formel eingeben möchten.

    2. Wenn Sie die Formel mit der Funktion beginnen möchten, klicken Sie auf der Bearbeitungsleiste
      Verwenden von verschachtelten Funktionen in einer Formel [​IMG]
      auf Funktion
      Verwenden von verschachtelten Funktionen in einer Formel [​IMG]
      einfügen
      .

      Von Excel wird automatisch das Gleichheitszeichen (=) eingefügt.

    3. Klicken Sie im Feld Kategorie auswählen auf Alle.

      Wenn Sie mit den Funktionskategorien vertraut sind, können Sie auch eine Kategorie auswählen.

      Wenn Sie nicht sicher sind, welche Funktion zu verwenden ist, können Sie eine Frage zur gewünschten Funktion in das Feld Funktion suchen eingeben (z. B. gibt "Zahlen addieren" die Funktion SUMME zurück).

    4. Wenn Sie eine andere Funktion als Argument eingeben möchten, geben Sie diese in das gewünschte Argumentfeld ein.

      Die Teile der Formel, die im Dialogfeld Funktionsargumente angezeigt werden, geben die von Ihnen im vorherigen Schritt ausgewählte Funktion wieder.

      Wenn Sie auf WENN geklickt haben, werden im Dialogfeld Funktionsargumente die Argumente für die Funktion WENN angezeigt. Um eine weitere Funktion zu verschachteln, können Sie diese in das Argumentfeld eingeben. Beispielsweise können Sie SUMME(G2:G5) in das Feld Wert_wenn_wahr der Funktion WENN eingeben.

    5. Geben Sie zusätzliche Argumente ein, die zum Vervollständigen der Formel erforderlich sind.

      Statt Zellbezüge einzugeben, können Sie auch die Zellen markieren, auf die verwiesen werden soll. Klicken Sie auf
      Verwenden von verschachtelten Funktionen in einer Formel [​IMG]
      , um das Dialogfeld zu minimieren, markieren Sie die Zellen, auf die Sie verweisen möchten, und klicken Sie dann auf
      Verwenden von verschachtelten Funktionen in einer Formel [​IMG]
      , um das Dialogfeld erneut zu erweitern.

      Tipp: Weitere Informationen zur Funktion und ihren Argumenten erhalten Sie, wenn Sie auf Hilfe für diese Funktion klicken.

    6. Nachdem Sie die Argumente für die Formel vervollständigt haben, klicken Sie auf OK.

    1. Klicken Sie auf die Zelle, in der Sie die Formel eingeben möchten.

    2. Wenn Sie die Formel mit der Funktion beginnen möchten, klicken Sie auf der Bearbeitungsleiste
      Verwenden von verschachtelten Funktionen in einer Formel [​IMG]
      auf Funktion
      Verwenden von verschachtelten Funktionen in einer Formel [​IMG]
      einfügen
      .

    3. Wählen Sie im Dialogfeld "Funktion einfügen" im Feld Kategorie auswählen die Option Alle aus.

      Wenn Sie mit den Funktionskategorien vertraut sind, können Sie auch eine Kategorie auswählen.

    4. Wenn Sie eine andere Funktion als Argument eingeben möchten, geben Sie diese in das Argumentfeld im Formel-Generator oder direkt in die Zelle ein.

    5. Geben Sie zusätzliche Argumente ein, die zum Vervollständigen der Formel erforderlich sind.

    6. Nachdem Sie die Argumente für die Formel vervollständigt haben, drücken Sie die EINGABETASTE.

    Beispiele
    Die folgende Abbildung zeigt ein Beispiel für die Verwendung von geschachtelten WENN-Funktionen, um einer Testpunktzahl eine Einstufung zuzuweisen.

    Kopieren Sie die Beispieldaten in der folgenden Tabelle, und fügen Sie sie in Zelle A1 eines neuen Excel-Arbeitsblatts ein. Um die Ergebnisse der Formeln anzuzeigen, markieren Sie sie, drücken Sie F2 und dann die EINGABETASTE. Im Bedarfsfall können Sie die Breite der Spalten anpassen, damit alle Daten angezeigt werden.

    Punktzahl

    45

    90

    78

    Formel

    Beschreibung

    Ergebnis

    '=WENN(A2>89;"A";WENN(A2>79;"B";WENN(A2>69;"C";WENN(A2>59;"D";"F"))))

    Verwendet verschachtelte WENN-Bedingungen, um der Punktzahl in Zelle A2 eine Einstufung zuzuordnen.

    =WENN(A2>89;"A";WENN(A2>79;"B";WENN(A2>69;"C";WENN(A2>59;"D";"F"))))

    '=WENN(A3>89;"A";WENN(A3>79;"B";WENN(A3>69;"C";WENN(A3>59;"D";"F"))))

    Verwendet verschachtelte WENN-Bedingungen, um der Punktzahl in Zelle A3 eine Einstufung zuzuordnen.

    =WENN(A3>89;"A";WENN(A3>79;"B";WENN(A3>69;"C";WENN(A3>59;"D";"F"))))

    '=WENN(A4>89;"A";WENN(A4>79;"B";WENN(A4>69;"C";WENN(A4>59;"D";"F"))))

    Verwendet verschachtelte WENN-Bedingungen, um der Punktzahl in Zelle A4 eine Einstufung zuzuordnen.

    =WENN(A4>89;"A";WENN(A4>79;"B";WENN(A4>69;"C";WENN(A4>59;"D";"F"))))

    Tipps: 

    Benötigen Sie weitere Hilfe?
    Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

    Siehe auch
    Video: Geschachtelte WENN-Funktionen

    :)
     
    Tutorials, 1. Januar 2020
    #1
Thema:

Verwenden von verschachtelten Funktionen in einer Formel

Die Seite wird geladen...
  1. Verwenden von verschachtelten Funktionen in einer Formel - Similar Threads - Verwenden verschachtelten Funktionen

  2. Hyperlink von Blatt zu Blatt verwenden

    in Microsoft Excel Hilfe
    Hyperlink von Blatt zu Blatt verwenden: Guten Morgen, ich habe schon fleißig im WWW gesucht und bin nun doch dazu gekommen selbst ein Beitrag dazu zu schreiben. Ich habe Eine Dokument mit 2 Datenblätter. Auf Datenblatt 2 stehen alle...
  3. Verwenden von Funktionen und verschachtelten Funktionen in Excel-Formeln

    in Microsoft Excel Tutorials
    Verwenden von Funktionen und verschachtelten Funktionen in Excel-Formeln: Verwenden von Funktionen und verschachtelten Funktionen in Excel-Formeln Excel für Microsoft 365 Excel 2019 Excel 2016 Excel 2013 Excel 2010 Excel 2007...
  4. Verwendung von EOF

    in Microsoft Access Hilfe
    Verwendung von EOF: Moin, ich möchte meine If Anweisung nur solange ausführen, bis meine Datensätze am Ende angekommen sind. Ich gebe in einem Formular eine Menge in ein Textfeld ein, drücke auf Bestätigen, die Menge...
  5. sVerweis Blattübergreifend verwenden

    in Microsoft Excel Hilfe
    sVerweis Blattübergreifend verwenden: Hallo Leute, ich habe eine Formel die wie folgt ausschaut: =SVERWEIS(Hersteller_Aus&Modell_Aus;WAHL({1.2};AMX!B2:B500&AMX!C2:C500;AMX!D2:D500);2;0) D.h.: Er sucht den Wert, welcher in der Zelle...
  6. Kann ich ein 2tes Konto verwenden

    in Microsoft Teams Hilfe
    Kann ich ein 2tes Konto verwenden: Hallo Ich habe die Lehrerlizenz und kann die Plattform Teams privat nicht nutzen, da keine Gastfunktion aktiviert ist. Kann ich mit einem 2.en Anmeldekonto Teams trotzdem privat nützen? Danke...
  7. Teams stürzt ab bei verwendung einer DSLR-Camera mit Canon Webcamutility

    in Microsoft Teams Hilfe
    Teams stürzt ab bei verwendung einer DSLR-Camera mit Canon Webcamutility: Hallo zusammen, ich habe mir die Canon Webcam Utility heruntergeladen, um meine Spiegelreflexkamera als Webcam zu verwenden. Das hat auch alles wunderbar funktioniert. Ich konnte die Kamera unter...
  8. Apple Sidecar für die Spiegelung des iPads mit dem Mac in Microsoft Teams verwenden?

    in Microsoft Teams Hilfe
    Apple Sidecar für die Spiegelung des iPads mit dem Mac in Microsoft Teams verwenden?: Als Dozent verwende ich die APP "ApowerMirror" auf dem Mac und verbinde den iPad über W-Lan mit dem Mac. Kann ich auch Apple Sidecar für das Teilen meines Bildschirms in Microsoft Teams...

Users found this page by searching for:

  1. Verwenden von verschachtelten Funktionen in einer Formel

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden