Office: Wenn-Dann-Formel bei geraden oder ungeraden Zahlen

Helfe beim Thema Wenn-Dann-Formel bei geraden oder ungeraden Zahlen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo Leute, habe ein kleines Problem das ich nicht lösen kann!? Wie kann ich realisieren, dass dieser Datums-Wert (02.1996) der ja auf eine... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Jarling, 16. März 2006.

  1. Jarling Erfahrener User

    Wenn-Dann-Formel bei geraden oder ungeraden Zahlen


    Hallo Leute,

    habe ein kleines Problem das ich nicht lösen kann!?

    Wie kann ich realisieren, dass dieser Datums-Wert (02.1996) der ja auf eine gerade Zahl endet im entsprechenden Monat eine Erhöhung um jeweils einen Zähler bei den Gehaltstufen (von 1-13) bewirkt?
    Bsp. 02.1996 also Erhöhung der jetzigen Stufe 1 auf 2

    Danke Euch
     
    Jarling, 16. März 2006
    #1
  2. john g. Erfahrener User
    Hallo Jarling,

    ich verstehe nur Bahnhof. Würdest Du das bitte etwas genauer beschreiben!? Bedenke, daß Du in der Materie drinsteckst während andere keinen blassen Schimmer haben, was exakt ablaufen soll.

    Gruß
    J.
     
    john g., 16. März 2006
    #2
  3. Jarling Erfahrener User
    OK! Ich habe eine Tabelle wo alle Mitarbeiter aufgelistet sind mit Alter, Kostenstelle, .... und einer Spalte die sich BDA nennt hier stehen Werte in dieser Form (02.2006) drin. Diese zeigen an wann der MA eine Gehaltsstufe (1-13) steigt. Bei gerader Endziffer steigt sie in allen geraden Jahren. Beim Bsp. 02.2006 steigt sie am 1.02.2006 an. Und ich suche dafür eine Formel, dass sich die aktuelle Gehaltstufe automatisch erhöht.

    Ich hoffe die Beschreibung reicht!?
     
    Jarling, 16. März 2006
    #3
  4. john g. Erfahrener User

    Wenn-Dann-Formel bei geraden oder ungeraden Zahlen

    Mit diesen Formeln kannst Du bestimmen, ob gerade oder ungerade.

    =WENN(ISTGERADE(RECHTS(C17;1))=FALSCH;"1";"")
    =WENN(ISTUNGERADE(RECHTS(C18;1))=FALSCH;"1";"")

    C17 und C18 =BDA Werte

    Hilft das weiter?

    Gruß
    J.
     
    john g., 16. März 2006
    #4
  5. Jarling Erfahrener User
    Danke john g., aber es funktioniert noch nicht!

    Du schreibst C17 und 18 sind BDA Werte also hab ich meinen Ursprungswert (02.1996) geteilt.

    Wenn ich deine Formel eingebe gibt er Name? zurück.

    Kann ich den Wert nicht zusammen lassen und er erkennt trotzdem wann er die Spalte Gehaltstufe um 1 erhöht soll??

    Danke für deine Mühe
     
    Jarling, 17. März 2006
    #5
  6. john g. Erfahrener User
    Hallo Jarling,

    die Formeln stehen nur exemplarisch dafür, wie man gerade und ungerade ermitteln kann. Eine oder beide Funktionen sind von Dir in Deine Formel einzubauen.
    Wenn #NAME? erscheint, bedeutet das bei Dir wahrscheinlich, daß dieser Befehl (momentan) nicht zur Verfügung steht. In diesem Fall mußt Du über Extras/Add-Inns versuchen, Dir diese Funktion zu laden.

    Gruß
    J.
     
    john g., 17. März 2006
    #6
  7. Jarling Erfahrener User
    Kannst du mir die Formel kurz erläutern?

    Wenn .....

    Danke
     
    Jarling, 17. März 2006
    #7
  8. john g. Erfahrener User

    Wenn-Dann-Formel bei geraden oder ungeraden Zahlen

    john g., 17. März 2006
    #8
Thema:

Wenn-Dann-Formel bei geraden oder ungeraden Zahlen

Die Seite wird geladen...
  1. Wenn-Dann-Formel bei geraden oder ungeraden Zahlen - Similar Threads - Formel geraden ungeraden

  2. Wenn Dann Sonst Formel

    in Microsoft Excel Hilfe
    Wenn Dann Sonst Formel: Hallo, ich bin an einem Punkt angelangt wo ich nicht mehr weiter weiß. Ich möchte ein Angebotssystem erstellen bei dem ich diverse Optionen aus einer Liste auswählen (Spalte A). Wenn ich dann in...
  3. Sverweis / Wenn,Dann Formel

    in Microsoft Excel Hilfe
    Sverweis / Wenn,Dann Formel: Hallo, ich benötige Hilfe bei der Erstellung einer Liste. PLER_1 ist die Ursprungsliste. Ich bräuchte eine Formel wie ich die Nummer aus Spalte 1 (blaue Pfeile) oder Spalte 2 (rote Pfeile) in...
  4. Formel in jede zweite Zeile ziehen

    in Microsoft Excel Hilfe
    Formel in jede zweite Zeile ziehen: Hallo Liebes Forum, ich stehe vor dem Problem eine Formel (in B5) welche B4 * B1 lautet nach unten zu ziehen, in dem die Formel nur für jede zweite Zeile angewandt wird. (hier in B7, B9 usw.)...
  5. Formel wenn nichts in der Zelle steht

    in Microsoft Excel Hilfe
    Formel wenn nichts in der Zelle steht: Hallo Zusammen, bin etwas am verzweifeln. Wenn in den Zellen B1:B3 Werte stehen sollen diese durch 3 geteilt werden und das Ergebnis in Zelle B4 angezeigt werde. Wenn aber in den Zellen B1:B3...
  6. Formel für bestimmte reihen zum kopieren

    in Microsoft Excel Hilfe
    Formel für bestimmte reihen zum kopieren: Hallo, ich möchte gerne in meinem Excel Sheet das er wenn in den Zeilen D:D; G:G; J:J; M:M; P;P; S:S; V:V; Y:Y ein "X" geschrieben ist das er den Wert der links daneben steht in die Spalte...
  7. Formel in Makro integrieren

    in Microsoft Excel Hilfe
    Formel in Makro integrieren: Hallo Zusammen, ich habe in einem Tabellenblatt "Aufträge" ein Makro, mit dem ich die Spalten einer Zeile nacheinander befüllen kann. Außerdem werden die Informationen aus den Spalten am Ende in...
  8. Wenn und Formel

    in Microsoft Excel Hilfe
    Wenn und Formel: Hallo Zusammen, könnte mir jemand bei folgenden Problem helfen: Ich benötige eine Excelformel für folgende Situation --> [ATTACH]
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden