Office: (Office 365) Wenn, Dann Funktion mit Stunden

Helfe beim Thema Wenn, Dann Funktion mit Stunden in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, ich habe mich kürzlich mal daran versucht meine Anwesenheitsliste zu verbessern, dabei wollte ich die pause automatisch errechnet... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von pfeiffer_f, 28. Juni 2021.

  1. pfeiffer_f Neuer User

    Wenn, Dann Funktion mit Stunden


    Hallo zusammen,
    ich habe mich kürzlich mal daran versucht meine Anwesenheitsliste zu verbessern,
    dabei wollte ich die pause automatisch errechnet haben.
    Leider funktioniert das so wie ich es versucht habe nicht und ich finde auch keine passende Hilfestellung dazu.

    Also,
    Wenn, Dann Funktion mit Stunden upload_2021-6-28_17-25-1.png
    Das ist einmal eine exemplarische zeile, C1"=B1-A1" und D1 die eigentliche Formel:"=WENN(C1>STUNDE(9,5);"00:45";"00:30")"
    leider funktionier die Sache so nicht, ich habe auch noch "=WENN(C1>STUNDE(9,5/24);"00:45";"00:30")" und "=WENN((C1*24)>STUNDE(9,5);"00:45";"00:30")" Probiert leider ohne Erfolg.
    Ich hoffe es ist nur ein einfacher User Fehler bei dem mir jemand helfen kann!
     
    pfeiffer_f, 28. Juni 2021
    #1
  2. Hajo_Zi
    Hajo_Zi Erfahrener User
    http://hajo-excel.de/gepackt/vba/arbeitszeit_pause.zip

    Du bist im falschen Forum. Bildbearbeitung ist ein anderes.
    Bilder lade ich mir nicht runter, da Excel damit nichts anfangen kann.

    Hochgeladene Bilder können zwar als solche in Excel importiert werden, sind jedoch bei der Lösung von Problemen nicht sehr hilfreich, da man die eigentlichen Daten nicht ohne große und zeitraubende Umwege direkt in die Tabelle übertragen kann.

    Ich baue keine Datei nach, die Zeit hat schon jemand investiert.

    Bilder statt Datei | Excel ist sexy!
    Eine hochgeladene Arbeitsmappe erhöht die Wahrscheinlichkeit, dass Du eine Lösung für Dein Problem erhältst.
    Erstelle folglich bitte eine Demomappe, aus der deine Aufgabenstellung klar erkennbar ist und lade diese Mappe mit einem aussagekräftigen Dateinamen hoch.
    Der Name einer hochgeladenen Mappe wird im Beitrag automatisch angezeigt, sodass es bei Verwendung von aussagekräftigen Namen leichter fällt, sie später im Ablageordner wiederzufinden und sie gedanklich einem bestimmten Thema zuzuordnen. Namen wie Muster*, Test*, Mappe*, Beispiel*, Fehler*, Kalender*, UserForm*, Forum* usw. sind so allgemein, dass eine Zuordnung zu einem Thema unmöglich gemacht wird.
    Es sollte ein aussagekräftiger Name sein.
    Wenn du an Stelle einer Demomappe deine Originalmappe hochladen willst, diese aber sensible Daten enthält, kannst du diese Daten ändern. Schaue Datei
    http://hajo-excel.de/gepackt/fremd/Datei_verschluesseln.zip
    Bei Download beachte bitte: von unsicheren Servern file-upload lade ich keine Datei herunter (lt. Einschätzung meines Virenprogramms)

    Das ist nur meine Meinung zu dem Thema.
    .
    Wenn, Dann Funktion mit Stunden GrußformelWenn, Dann Funktion mit Stunden Homepage
     
    Hajo_Zi, 28. Juni 2021
    #2
  3. steve1da Super-Moderator
    Hola,
    wenn man sich mal die Hilfe zu Stunde() angucken würde, könnte man vielleicht darauf kommen was da nicht funktioniert.
    =WENN(C1>9,5/24;0,75/24;0,5/24)
    Gruß,
    steve1da
     
    steve1da, 29. Juni 2021
    #3
    1 Person gefällt das.
  4. pfeiffer_f Neuer User

    Wenn, Dann Funktion mit Stunden

    Hat zwar erstmal nicht funktioniert (1:1 übernommen wird 0,020833 ausgegeben) aber ich bin durch den Hinweis auf die richtige Spur gekommen, damit klappt es jetzt: =WENN(C1>9,5/24;"00:45";"00:30")
    Dankeschön!
     
    pfeiffer_f, 30. Juni 2021
    #4
  5. steve1da Super-Moderator
    Wenn du die 0,020833 mal in eine Uhrzeit umwandelst wirst du staunen :)
     
    steve1da, 30. Juni 2021
    #5
Thema:

Wenn, Dann Funktion mit Stunden

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden