Office: (Office 2013) =WENN Formel für Fette Zahlen

Helfe beim Thema =WENN Formel für Fette Zahlen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, Ich bräuchte Hilfe für folgendes Problem: In Spalte A habe ich Zahlen in fett und normal. In Spalte B würde ich gerne alle Zahlen aus Spalte B... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von excelpro, 3. Juli 2015.

  1. =WENN Formel für Fette Zahlen


    Hallo,

    Ich bräuchte Hilfe für folgendes Problem:

    In Spalte A habe ich Zahlen in fett und normal.
    In Spalte B würde ich gerne alle Zahlen aus Spalte B anzeigen außer die Zahlen in fett, diese Zellen sollen leer bleiben.

    Wie mache ich das am Besten?!

    danke
    lg
     
    excelpro, 3. Juli 2015
    #1
  2. schatzi Super-Moderator
    Hallo!
    Beim nächsten Mal am besten anders!
    Mit einer Formel kannst du die Formatierung eines Zellinhalts nicht direkt auslesen. Daher brauchst du einen Umweg.

    Definiere einen Namen:

    Name: istFett
    Bezieht sich auf: =ZELLE.ZUORDNEN(20;INDIREKT("ZS(-1)";FALSCH))

    Auf diesen Namen kannst du nun in einer Formel abfragen:

     AB
    111 
    212 
    31313
    414 
    <br />
    Formeln der Tabelle[parsehtml]
    ZelleFormel
    B1=WENN(istFett;A1;"")
    B2=WENN(istFett;A2;"")
    B3=WENN(istFett;A3;"")
    B4=WENN(istFett;A4;"")
    </td></tr></table>[/parsehtml] <br /><br /><span style="font-family:Arial; font-size:9pt; font-weight:bold;background-color:#ffffff; color:#000000; ">Excel Tabellen im Web darstellen &gt;&gt; </span><a style ="font-family:Arial; font-size:9pt; color:#fcf507; background-color:#800040; font-weight:bold;" href="http://www.excel-jeanie-html.de" target="_blank"> Excel Jeanie HTML 4.8 </a>
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
    schatzi, 3. Juli 2015
    #2
  3. Super, Danke! hat funktioniert! wenn ich noch folgendes hinzufügen möchte, was muss ich dann machen?
    Spalte A = fette Zahlen; Zahlen mit Wert = 0; leere Zellen; Zahlen in normaler Schrift
    Spalte B = nur Zahlen anzeigen die nicht 0, fett oder leere Zellen aus Spalte A

    Danke für die schnelle Hilfe
    lg
     
    excelpro, 3. Juli 2015
    #3
  4. schatzi Super-Moderator

    =WENN Formel für Fette Zahlen

    Hallo!

    =WENN(UND(istFett;A1>0);A1;"")
     
    schatzi, 3. Juli 2015
    #4
  5. funktioniert leider nicht - vlt habe ich mich ein bisschen undeutlich ausgedrückt:
    wenn Zahlen fett, 0 oder leer sind, dann leere Zeile ansonsten A1-X1

    =WENN(ODER(istFETT;A1=0);" ";A1-X1)

    leider kommen trotz 0 in Zelle A1 immer noch 0 in Zelle B1 ;( bzw. wie füge ich das mit der leeren Zelle noch ein?

    =WENN(istFETT;" ";A1-X1) --> die funktioniert einwandfrei
     
    excelpro, 3. Juli 2015
    #5
  6. schatzi Super-Moderator
    Hallo!

     AB
    10 
    2  
    313 
    41414
    <br />
    Formeln der Tabelle[parsehtml]
    ZelleFormel
    B1=WENN(ODER(istFett;A1=0;A1="");"";A1)
    B2=WENN(ODER(istFett;A2=0;A2="");"";A2)
    B3=WENN(ODER(istFett;A3=0;A3="");"";A3)
    B4=WENN(ODER(istFett;A4=0;A4="");"";A4)
    </td></tr></table>[/parsehtml] <br /><br /><span style="font-family:Arial; font-size:9pt; font-weight:bold;background-color:#ffffff; color:#000000; ">Excel Tabellen im Web darstellen &gt;&gt; </span><a style ="font-family:Arial; font-size:9pt; color:#fcf507; background-color:#800040; font-weight:bold;" href="http://www.excel-jeanie-html.de" target="_blank"> Excel Jeanie HTML 4.8 </a>
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
    schatzi, 3. Juli 2015
    #6
  7. Danke! perfekt!
    lg
     
    excelpro, 3. Juli 2015
    #7
Thema:

=WENN Formel für Fette Zahlen

Die Seite wird geladen...
  1. =WENN Formel für Fette Zahlen - Similar Threads - =WENN Formel Fette

  2. Formel mit INDEX, MATCH und MAX gibt Fehler #NAME!

    in Microsoft Excel Hilfe
    Formel mit INDEX, MATCH und MAX gibt Fehler #NAME!: Hallo zusammen, ich habe mit Hilfe von Copliot eine Formel gebaut, die 2 Werte aus einer Tabelle 1 in einer Tabelle 2 prüfen soll und wenn die Konstellation vorkommt, soll das größte Wert dieser...
  3. Hilfe gesucht bei Fertigstellung einer Formel

    in Microsoft Excel Hilfe
    Hilfe gesucht bei Fertigstellung einer Formel: Ich habe einen Stundenzettel erstellt und stehe gerade vor einem kleinen Problem mit meiner Excelformel. Es geht um 3 Spalten im Stundenzettel. Ich habe für die automatische Berechnung des...
  4. Hilfe gesucht, Formel bauen, (Wenn,Dann, 3 Bedingungen, 3 Ergebnisse) )

    in Microsoft Excel Hilfe
    Hilfe gesucht, Formel bauen, (Wenn,Dann, 3 Bedingungen, 3 Ergebnisse) ): Moin, ich könnte mal Hilfe beim Formelbauen gebrauchen. Excel ist mir zwar nicht neu, aber Formeln erstellen habe ich fast noch nie gemacht. Ich wollte eigentlich die Tabelle hier anhängen, aber...
  5. automatische Formelanpassung

    in Microsoft Excel Hilfe
    automatische Formelanpassung: Hallo Excel Spezialisten Bin dankbar für eure Hilfe zu folgender Situation: In einem Arbeitsblatt mit Spalte A, beginnend mit A4, habe ich in Spalte C einen Produktionswert auch ab C4. Der Wert...
  6. VBA Code Anpassen "Wert Einfügen statt Formel"

    in Microsoft Excel Hilfe
    VBA Code Anpassen "Wert Einfügen statt Formel": Hallo alle zusammen. Ich benötige bitte Hilfe von einem Experten, da ich mit meinem Code unzufrieden bin und dieser bei größeren Datenmengen respektive Zeilen ziemlich langsam wird. Wie müsste man...
  7. Formel auf andere Zellen unterschiedlicher Größe anwenden

    in Microsoft Excel Hilfe
    Formel auf andere Zellen unterschiedlicher Größe anwenden: Hallo zusammen, ich habe eine Formel gebastelt, die wie angehängt in der Beispiel-Excel zu sehen ist, funktioniert. Kann ich die Formel so vereinfachen, dass ich nicht 3x die angepasste Formel...
  8. Summewenns erkennt text aus der formel nicht

    in Microsoft Excel Hilfe
    Summewenns erkennt text aus der formel nicht: Hallo zusammen, ich habe ein Problem das meine Formel Summewenns nicht den ausgegebenen Text in der Zelle erkennt!! Bekomme das einfach nicht hin. In der Zelle B8:B60 wird der Monat mit einer...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden