Office: (Office 2019) Wenn Formel

Helfe beim Thema Wenn Formel in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, meine Recherche hat ergeben, dass wenn ich z.B. =WENN(ISTLEER(A2);0;1;) als Formel verwende, dass dann geprüft wird, ob in A2 ein Wert... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von James Yancey, 24. August 2022.

  1. Wenn Formel


    Hallo zusammen,
    meine Recherche hat ergeben, dass wenn ich z.B. =WENN(ISTLEER(A2);0;1;) als Formel verwende, dass dann geprüft wird, ob in A2 ein Wert gefunden wird. Wenn dem so ist (A2 = enthält Wert), dann wird eine 1 in die Zelle geschrieben. Falls nicht (A2 = kein Wert ) eine 0.
    Ich brauche aber eine Variante der Formel mit der geprüft wird, ob ein Wert in der Zelle steht, der Wert (falls vorhanden) dann übernommen wird und zusätzlich noch Text vor und nach dem Wert hinzugefügt wird.
    Wenn in der Zelle keine Wert gefunden wird, soll die Zelle leer bleiben.

    Danke
     
    James Yancey, 24. August 2022
    #1
  2. Hajo_Zi
    Hajo_Zi Erfahrener User
    das prüft doch die Formel oder ist Wert eine Zahl? ISTZAHL()

    Wenn Formel GrußformelWenn Formel Homepage
     
    Hajo_Zi, 24. August 2022
    #2
  3. Hallo Hajo_Zi,
    danke für deine Antwort.
    Wert ist keine Zahl, sondern Text.
    Sagen wir ich habe eine Spalte mit Namen. Jeder 3. oder 4. Zeile ist leer. Die Formel soll dann überprüfen, ob sie einen Namen findet und den dann übernehmen + zusätzlich noch "Hallo " davor schreiben. Falls die Formel keinen Namen findet, soll die Zelle leer bleiben.
     
    James Yancey, 24. August 2022
    #3
  4. Hajo_Zi
    Hajo_Zi Erfahrener User

    Wenn Formel

    Gut leider schaue ich nicht in Deinen Kopf und konnte nicht sehen welcher Name gesucht werden soll. Ich konnte Deine Datei auch nicht sehen, da ich auch nicht auf fremde Rechner schaue.
    Ich bin dann raus.
    =WENN(ZÄHLENWENN(A:A;C7)>0;C7;"")

     
    Hajo_Zi, 24. August 2022
    #4
  5. {Boris} hat Ahnung
    Hi,

    =WENN(A2="";"";"Hallo "&A2&" wie geht es Dir?")
     
    {Boris}, 24. August 2022
    #5
    1 Person gefällt das.
  6. Trotzdem vielen Dank für den Versuch mir zu helfen Hajo_Zi.

    @Boris Vielen Dank. Genau danach habe ich gesucht. Wenn Formel *:)*
     
    James Yancey, 24. August 2022
    #6
Thema:

Wenn Formel

Die Seite wird geladen...
  1. Wenn Formel - Similar Threads - Formel

  2. Formel für MIN - Dynamische Zelle

    in Microsoft Excel Hilfe
    Formel für MIN - Dynamische Zelle: Hallo zusammen, ich stehe gerade etwas auf dem Schlauch und hoffe es kann mir jemand eine Hilfestellung geben. Im Screenshot wird oben die Formel angezeigt um die es sich handelt. Hier möchte ich...
  3. Drehfeld-Schaltfläche

    in Microsoft Excel Hilfe
    Drehfeld-Schaltfläche: Hallo zusammen, habe die Aufgabe eine Excel-Formel meines Chefs zu reparieren. Er hat einen Einsatzplan erstellt, in dem man anhand einer Schaltfläche die Jahre ändert und dadurch automatisch die...
  4. Hilfe bei Sortieren und Übertragen

    in Microsoft Excel Hilfe
    Hilfe bei Sortieren und Übertragen: Hallo ihr Lieben, ich bin ein absoluter Excel-Anfänger und bräuchte Hilfe von Experten. Es geht um meinen Orgaplan, der hier von 1-13 nummeriert ist mit verschiedenen Themen und den dazugehörigen...
  5. Formel nur bedingt erfolgreich

    in Microsoft Excel Hilfe
    Formel nur bedingt erfolgreich: Hallo, der Befehl =F22+H22+J22 zeigt den gewünschten Wert nicht an, wenn die Zellen nicht besetzt sind. Gleiche Formel in zwei Zellen, farbig unterlegt, Ergebnis, in der einen Zelle mit Fehler...
  6. Formel TVöD-Tabelle

    in Microsoft Excel Hilfe
    Formel TVöD-Tabelle: Hallo, ich benötige eine Formel, die ein Wert aus einer Tabelle in ein neues Tabellenblatt einfügt. Diese Formel muss erkennen, welches Feld dabei Richtig ist. Ich habe in der Tabelle...
  7. Formel recht nicht, weil....

    in Microsoft Excel Hilfe
    Formel recht nicht, weil....: Hallo, drei Felder (Gelb hinterlegt) sollen zusammengerechnet werden, wenn die Felder gefüllt sind erhalte ich ein Ergebnis, da die Felder aber, erst nach und nach gefüllt werden, ist das Ergebnis...
  8. Formel geht nicht

    in Microsoft Excel Hilfe
    Formel geht nicht: Hallo, komme mit meiner Tabelle nicht weiter, in "Tabelle" habe ich eine Aufstellung von Daten, diese sollen in Tabelle 2, Datumsmäßig aufgelistet werden, nach den Parzellen. Das Feld (Grün...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden