Office: WENN FUNKTION / Zelleninhalte verbinden

Helfe beim Thema WENN FUNKTION / Zelleninhalte verbinden in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Liebes Forum, in diesem Beispiel stand ich vor der Aufgabe, Spalte C und D zu verbinden, mit dem Zusatz dass hinter das auf den Buchstaben D noch ein... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von erik85, 5. Mai 2022.

  1. erik85 User

    WENN FUNKTION / Zelleninhalte verbinden


    Liebes Forum,
    in diesem Beispiel stand ich vor der Aufgabe, Spalte C und D zu verbinden, mit dem Zusatz dass hinter das auf den Buchstaben D noch ein E und ein Minus folgt. Dies ist mir auch gelungen und das Ergebnis ist in Spalte A.

    WENN FUNKTION / Zelleninhalte verbinden upload_2022-5-5_13-7-15.png

    Wie kann ich es eurer Meinung nach am besten lösen, Fälle mit einzubeziehen in denen statt dem Buchstaben D entweder AT oder CH steht. in Diesen Fall benötige ich das Minus direkt hinter dem AT oder CH (zb. CH-11)
    hab mir bisher die Zähne ausgebissen und bekomme es leider nicht gebacken mit einer Wenn Funktion.
    Vielen Dank im Voraus für euer Feedback
     
    erik85, 5. Mai 2022
    #1
  2. steve1da Super-Moderator
    Hola,
    frag zuerst ab, ob C6="d" ist, dann deine Formel, ansonsten C6&"-"&links(D6;2)
    Gruß,
    steve1da
     
    steve1da, 5. Mai 2022
    #2
    1 Person gefällt das.
  3. erik85 User
    Vielen Dank! warst wie immer eine große Hilfe
     
    erik85, 5. Mai 2022
    #3
  4. erik85 User

    WENN FUNKTION / Zelleninhalte verbinden

    kann mir jemand behilflich sein wie ich diese beiden Formeln nun zu einer bekommen kann?
    =WENN(C14="D";C14&"E-"&LINKS(D14;2))
    =WENN(C14="A";C14&"T-"&LINKS(D14;2))

    Danke vielmals im Voraus

    LG
     
    erik85, 11. Mai 2022
    #4
  5. steve1da Super-Moderator
    Hola,
    die 2. Formel kommt in den SONST Teil der ersten Formel.
    Gruß,
    steve1da
     
    steve1da, 11. Mai 2022
    #5
  6. erik85 User
    Danke steve1da !
    hatte vorhin versehentlich die alte Formel erwähnt. Sie sollte wie folgt sein.

    1) = WENN(C14="D";C14&"E-"&LINKS(D14;2);C14&"-"&LINKS(D14;2))
    2) = WENN(C14="A";C14&"T-"&LINKS(D14;2))

    hab ich hier auch noch ne Chance zusammen zu bekommen weil ich ja eigentlich schon nen sonst Teil hab in Formel 1 ?
     
    erik85, 11. Mai 2022
    #6
  7. steve1da Super-Moderator
    Die Chance ist die gleiche....die erste Formel kommt in den Sonst-Teil der zweiten Formel.
     
    steve1da, 11. Mai 2022
    #7
  8. erik85 User

    WENN FUNKTION / Zelleninhalte verbinden

    das hatte ich versucht, aber bekomme immer nen Fehler
    WENN(C14="A";C14&"T-"&LINKS(D14;2));WENN(C14="D";C14&"E-"&LINKS(D14;2);C14&"-"&LINKS(D14;2))

    fällt dir vlt. auf was ich hier falsch mache?

    Gruss Erik

    WENN FUNKTION / Zelleninhalte verbinden upload_2022-5-11_13-31-0.png
     
    erik85, 11. Mai 2022
    #8
  9. steve1da Super-Moderator
    Ja. Deine zweite Formel schließt mit "))" ab. Dazwischen ist aber der Sonst-Teil angesiedelt, also ");)"
    Nach dem ; fängt dann die erste Formel an.
     
    steve1da, 11. Mai 2022
    #9
    1 Person gefällt das.
  10. erik85 User
    boah vielen Dank! es funktioniert :)
     
    erik85, 11. Mai 2022
    #10
Thema:

WENN FUNKTION / Zelleninhalte verbinden

Die Seite wird geladen...
  1. WENN FUNKTION / Zelleninhalte verbinden - Similar Threads - FUNKTION Zelleninhalte verbinden

  2. Wenn Max min Funktion

    in Microsoft Excel Hilfe
    Wenn Max min Funktion: Hallo liebe Excel Gemeinde, was bewirkt diese Formel formel =wenn(max()>min()*–1;max())*–1
  3. Wenn-Dann-Funktion ohne Serienbrief

    in Microsoft Word Hilfe
    Wenn-Dann-Funktion ohne Serienbrief: Hallo und guten Abend, bin im Internet auf dieses Forum gestoßen, denn ich kommen nicht weiter und hoffe, dass ihr mir helfen könnt. Ich habe einen Serienbrief, der auf eine unübbliche Exc-Datei...
  4. WENNS Funktion Dropdown Menu

    in Microsoft Excel Hilfe
    WENNS Funktion Dropdown Menu: Ich habe eine Funktionsabfrage: Wenn Homeoffice ja, dann soll eine Zelle leer angezeigt werden. Wenn Homeoffice nein, dann soll einer Zelle in einem Dropdown angeboten werden, welches zwei...
  5. Mehrere WENN Funktion für Textilien

    in Microsoft Excel Hilfe
    Mehrere WENN Funktion für Textilien: Hallo bin neu hier also tragt es mir nicht nach wen mir Fehler passieren oder ich im falschem Forum gelandet bin da ich mich noch zurecht finden mus *:)* Ich suche eine Lösung für meine wenn...
  6. Datenschnitt mit Cube Funktion ausgeben lassen

    in Microsoft Excel Hilfe
    Datenschnitt mit Cube Funktion ausgeben lassen: Hallo zusammen, gibt es eine Möglichkeit wie ich mir mit einer Cube Funktion die aktuelle Auswahl aus einem Datenschnitt in eine Zelle schreiben lassen kann? Wenn aus dem Datenschnitt ein...
  7. Index Funktion mit Platzhalter

    in Microsoft Excel Hilfe
    Index Funktion mit Platzhalter: Hallo Zusammen! Vielleicht kann mir ja jemand von euch helfen. Ich versuche seit einiger Zeit in Excel aus einer Tabelle etwas abzufragen. Konkret geht es um eine Materialliste. Es soll so...
  8. WENNS Funktion mit mehreren Bedingungen

    in Microsoft Excel Hilfe
    WENNS Funktion mit mehreren Bedingungen: Hallo ihr Lieben, ich würde gerne eine bedingte Formatierung erstellen. Wenn ich in der Zelle E3 (steht für Montag) den Buchstaben "x" eintippe, dann soll in der Spalte C jeder Montag grau...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden