Office: X in zahl umrechenen im Ergebnis

Helfe beim Thema X in zahl umrechenen im Ergebnis in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, Und zwar mache ich grade eine Tabelle für einen Arbeitsplan, da gibt es mehrere Spalten für Uhrzeiten (06 - 07, 07 - 08 Uhr) etc.... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Scartha, 3. Oktober 2008.

  1. X in zahl umrechenen im Ergebnis


    Hallo zusammen,

    Und zwar mache ich grade eine Tabelle für einen Arbeitsplan, da gibt es mehrere Spalten für Uhrzeiten (06 - 07, 07 - 08 Uhr) etc.
    In diesem Feld folgt immer ein "X" jeweils für die Stunden wo der Mitarbeiter arbeite an dem jeweiligen Tag.
    Am Ende ist ein Feld für Tagesstunden und da soll der Wert x (x = 1)zusammengerechnet werden und im Ergebis dann z.B. 8,0 Stunden oder so angezeigt werden.

    Ist das Möglich ?
     
    Scartha, 3. Oktober 2008
    #1
  2. < Peter >
    < Peter > Erfahrener User
    Hallo,

    schau dir mal die Funktion Zählenwenn() an.

    Mit einer Formel wie =ZÄHLENWENN(A1:A10;"x") kannst du die Anzahl der x im Bereich von A1 bis A10 zählen.
     
    < Peter >, 3. Oktober 2008
    #2
  3. Jop super des funktionert!
    Kann ich auch direkt in die Formel noch mit einbringen, dass er nochmal 0,3 subtrahiert ?

    sry hatte nen Denkfehler, Sache ist erledigt.

    Danke nochmals!
     
    Scartha, 3. Oktober 2008
    #3
  4. X in zahl umrechenen im Ergebnis

    Code:
    =ZÄHLENWENN(B3:O3;"x")-0,5
    Wie kann ich die Formel abändern, dass er nur im Falle eines "X" am ende die 0,5 abzieht ?

    Also er soll die 0,5 nicht abziehen, wenn in dem feld nichts drinne steht.. !

    Kann mir da einer helfen ?
     
    Scartha, 4. Oktober 2008
    #4
  5. < Peter >
    < Peter > Erfahrener User
    Hallo,

    im Moment weiss ich nicht auf was du genau hinaus willst.

    Die von dir gepostete Formel zählt die Anzahl der 'x' im Bereich von B3 bis O3 und zieht davon 0,5 ab.

    Was willst du wie ändern?
     
    < Peter >, 4. Oktober 2008
    #5
  6. Ich will das die "0,5" nicht abgezogen werden wenn nichts in den besagten Feldern steht (also kein x) verstehst du wie ich das meine ?
     
    Scartha, 4. Oktober 2008
    #6
  7. < Peter >
    < Peter > Erfahrener User
    Hallo,

    sowas in der Art?

    =WENN(ZÄHLENWENN(B3:O3;"x")>0;ZÄHLENWENN(B3:O3;"x")-0,5;"")
     
    < Peter >, 4. Oktober 2008
    #7
  8. X in zahl umrechenen im Ergebnis

    Ja das schon super, auch wenn ich gern gehabt hätte das er da noch eine 0 reinschreibt, aber ich will nun nicht nerven, danke danke.
     
    Scartha, 4. Oktober 2008
    #8
  9. < Peter >
    < Peter > Erfahrener User
    Hallo,

    nerven ist etwas anderes.

    Das sollte passen:

    =WENN(ZÄHLENWENN(B3:O3;"x")>0;ZÄHLENWENN(B3:O3;"x")-0,5;0)
     
    < Peter >, 4. Oktober 2008
    #9
  10. Funktioniert perfekt, besten dank!
     
    Scartha, 4. Oktober 2008
    #10
Thema:

X in zahl umrechenen im Ergebnis

Die Seite wird geladen...
  1. X in zahl umrechenen im Ergebnis - Similar Threads - zahl umrechenen Ergebnis

  2. DATEDIF Ergebnis

    in Microsoft Excel Hilfe
    DATEDIF Ergebnis: Hallo, ich bitte um Hilfe bei DATEDIF z. B. =DATEDIF(Anfangsdatum;Enddatum;"Y") ergibt zB. 8 in derZelle. Ich möchte aber, dass in einer Zelle 8 Jahre steht. Was muss hier hinter "Y" noch...
  3. Zählen von Zeichen in Zelle

    in Microsoft Excel Hilfe
    Zählen von Zeichen in Zelle: Hallo, vielleicht kann mir jemand behilflich sein. Ich möchte die Anzahl der Zahlen in Spalte A zählen und dann wie in Spalte B zu sehen, ausgeben. Danke
  4. Zufällige Zahl wiedergeben mit Schaltfläche/ Button

    in Microsoft Excel Hilfe
    Zufällige Zahl wiedergeben mit Schaltfläche/ Button: Hallo zusammen Ich habe in einer Tabelle in den Zellen A1 - A2000 unterschiedliche Zahlen stehen. Nun möchte ich in einem anderen Tabellenblatt einen Button generieren. Wenn man auf diesen...
  5. Zähle Einträge die in einen Uhrzeitbereich liegen

    in Microsoft Excel Hilfe
    Zähle Einträge die in einen Uhrzeitbereich liegen: Hallo zusammen, ich bin in excel absoluter beginner. ich habe mir für die steuerberechnung eine kleine tabelle angefertigt die diverse inhalte berechnet und ich diese zur abgabe an das finanzamt...
  6. Zählen wenn Wert eingelesen wird mit Datum

    in Microsoft Excel Hilfe
    Zählen wenn Wert eingelesen wird mit Datum: Hallo zusammen, ich habe eine Tabelle mit Namen in Spalte A, der zugehörige Code zum Namen steht beispielsweise in Spalte C. Ich habe ein Lesegerät, welches nur den Code ausspuckt und ein Makro,...
  7. Text aus einer Zelle in Zahl umwandeln

    in Microsoft Excel Hilfe
    Text aus einer Zelle in Zahl umwandeln: Hallo, ich habe ein kleines Problem mit Zellen, die offenbar Text enthalten, aber in Zahlen umgewandelt werden sollen. Und zwar steht z.B. in A2: 36.7 ° C und in A3: 27.12.2023 12:58 In A4: 36.7...
  8. Zelle mit Text und Zahlen aufteilen

    in Microsoft Excel Hilfe
    Zelle mit Text und Zahlen aufteilen: Hallo, gibt es eine Möglichkeit eine Zelle (A2 und A3) aufzuteilen? Die Zelle enthält Text und Zahlen und sollten wie in der Mustertabelle ab Spalte B bis Spalte G aufgeteilt werden. Ist das...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden