Office: Zählen ohne Duplikate (Bedingung Anfangsbuchstabe)

Helfe beim Thema Zählen ohne Duplikate (Bedingung Anfangsbuchstabe) in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Guten Tag, Folgende Formel soll jeden Wert der Spalte BF zählen ohne Duplikate. Als Zusatzbedingung darf die Zelle nicht leer sein und der Wert... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von eintraechtler, 4. November 2014.

  1. Zählen ohne Duplikate (Bedingung Anfangsbuchstabe)


    Guten Tag,

    Folgende Formel soll jeden Wert der Spalte BF zählen ohne Duplikate. Als Zusatzbedingung darf die Zelle nicht leer sein und der Wert muss mit dem Buchstaben N Anfangen. Weiterhin muss in der Spalte H ein A1 stehen. Leider gibt er mir immer wieder den Wert 0, welcher jedoch falsch ist. Wo liegt der Fehler?

    =SUMMENPRODUKT((VERGLEICH(H1:H9999&BF1:BF9999;H1:H9999&BF1:BF9999;0)=ZEILE(1:9999)*(H1:H9999="A1")*(BF1:BF9999="N*")*(BF1:BF9999<>"")*1))

    P.S. : Bitte keine Lösung mit Hilfsspalte, da jeder zusätzliche Mausklick die Kollegen stört -.-

    Vielen Dank im Vorraus
     
    eintraechtler, 4. November 2014
    #1
  2. schatzi Super-Moderator
    Hallo!

    Meines Erachtens sollte dies reichen:

    =SUMMENPRODUKT((VERGLEICH(H1:H9999&0;BF1:BF9999&0;)=ZEILE(1:9999))*(H1:H9999="A1")*(LINKS(BF1:BF9999;1)="N"))
     
    schatzi, 4. November 2014
    #2
Thema:

Zählen ohne Duplikate (Bedingung Anfangsbuchstabe)

Die Seite wird geladen...
  1. Zählen ohne Duplikate (Bedingung Anfangsbuchstabe) - Similar Threads - Zählen Duplikate Bedingung

  2. In andere *.xls zählen mit Bedingung und ohne Duplikate

    in Microsoft Excel Hilfe
    In andere *.xls zählen mit Bedingung und ohne Duplikate: Hallo zusammen, ich benötige mal wieder eure Hilfe, ich werde einfach nicht fündig, bzw. bekomme es nicht hin. Ich möchte per VBA aus einer geschlossenen *.xls zählen, wieviele Zeilen in Spalte H...
  3. Zeilen ohne Duplikate zählen, aber mit Bedingung

    in Microsoft Excel Hilfe
    Zeilen ohne Duplikate zählen, aber mit Bedingung: Hallo! Ich würde gerne folgende Zellen zählen: Die zu beantwortende Frage ist: Wieviele aktive MitarbeiterInnen hat das Unternehmen? (keine Duplikate mitzählen) UND unter der Bedingung, dass im...
  4. Zählen der Anzahl eindeutiger Werte unter Duplikaten

    in Microsoft Excel Tutorials
    Zählen der Anzahl eindeutiger Werte unter Duplikaten: Zählen der Anzahl eindeutiger Werte unter Duplikaten Excel für Microsoft 365 Excel für Microsoft 365 für Mac Excel für das Web Excel 2019 Excel 2016...
  5. Einträge in gefilterter Liste ohne Duplikate zählen

    in Microsoft Excel Hilfe
    Einträge in gefilterter Liste ohne Duplikate zählen: Hallo Leute, ich versuche momentan in einer gefilterten Liste alle unterschiedlichen Werte zu zählen. Nun habe ich schon gegooglet und habe diese Seite gefunden:...
  6. 4 Spalten zusammenführen, Duplikate entfernen und Werte zählen

    in Microsoft Excel Hilfe
    4 Spalten zusammenführen, Duplikate entfernen und Werte zählen: Hi, ein letztes Mal bräuchte ich noch Hilfe, dann ist mein aktuelles Excel Proble mit eurer tollen Hilfe endlich gelöst und ich kann weiter arbeiten *Smilie Mein Problem gliedert sich in mehrere...
  7. Formel: Gruppieren und Zählen ohne Duplikate

    in Microsoft Excel Hilfe
    Formel: Gruppieren und Zählen ohne Duplikate: Hallo, habe folgendes Problem - habe folgende Tabelle Spalten [Klasse] und [Nummer]: [Klasse] [Nummer] G 15 K 12 M 14 G 17 M...
  8. Duplikate (nur Zahlen) erkennen und in einer separaten Spalte auflisten

    in Microsoft Excel Hilfe
    Duplikate (nur Zahlen) erkennen und in einer separaten Spalte auflisten: Hallo Excel-Freunde, ich habe folgendes Problem: Ich habe eine Liste mit Produkt IDs (ca. 3000 Zellen - nicht alle gefüllt) und aus dieser Liste möchte ich die Duplikate erkennen und in einer...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden