Office: Zählenwenns mit externem Bezug (Matrixformel)

Helfe beim Thema Zählenwenns mit externem Bezug (Matrixformel) in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo in die Runde, ich habe folgende Herausforderung, bei der ich eure Hilfe brauche. Ich habe 1 Auswertungsdatei, die mir aus einer Anzahl an... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Glückskind_17, 22. März 2022.

  1. Zählenwenns mit externem Bezug (Matrixformel)


    Hallo in die Runde,

    ich habe folgende Herausforderung, bei der ich eure Hilfe brauche.

    Ich habe 1 Auswertungsdatei, die mir aus einer Anzahl an wachsenden Exceldateien auswerten soll, wie oft bestimmte Zellen ausgewählt wurden (gesetztes "X"). Der werd soll jedoch nur dann gezählt werden, wenn eine weitere Bedingung zutrifft, als geprüft wird, ob in einer weiteren Zelle auf dem Datenblatt ein "x" gesetzt wird.

    Mit meiner bisherigen Formel komme ich natürlich nicht weiter, da die Zählenwenns-Funktion nur bei direkten Pfaden/geöffneten Datei/gleichen Arbeitsblättern funzt. Summenprodukt habe ich probiert, scheitere aber kläglich.

    Meine Formel:
    =ZÄHLENWENNS('Pfad[211214_Fragebogen_22.xlsx]Fragebogen_Prototyp'!$D$7;"x";'Pfad[211214_Fragebogen_22.xlsx]Fragebogen_Prototyp'!$C$13;"x")+ZÄHLENWENNS('Pfad[211214_Fragebogen_25.xlsx]Fragebogen_Prototyp'!$D$7;"x";'Pfad[211214_Fragebogen_25.xlsx]Fragebogen_Prototyp'!$C$13;"x")

    Könnt Ihr mir helfen?
     
    Glückskind_17, 22. März 2022
    #1
  2. steve1da Office Guru
    Hola,
    mit Summenprodukt schreibt man das so:
    =SUMMENPRODUKT(('Fragebogen Prototyp'!C7="x")*('Fragebogen Prototyp'!C13="x"))
    Gruß,
    steve1da
     
    steve1da, 22. März 2022
    #2
    1 Person gefällt das.
  3. Das ist perfekt, ich danke Dir! :-)
     
    Glückskind_17, 22. März 2022
    #3
Thema:

Zählenwenns mit externem Bezug (Matrixformel)

Die Seite wird geladen...
  1. Zählenwenns mit externem Bezug (Matrixformel) - Similar Threads - Zählenwenns externem Bezug

  2. Zählenwenns ergänzen

    in Microsoft Excel Hilfe
    Zählenwenns ergänzen: Hallo Zusammen Ich habe folgende Formel: =ZÄHLENWENNS(Auftragspositionen!L:L;"*.06.2023*";Auftragspositionen!R:R;AL3) Gerne würde ich diese um folgende Bedingung ergänzen: Wenn der Wert AL3...
  3. Excel Zählenwenn

    in Microsoft Excel Hilfe
    Excel Zählenwenn: Hallo Zusammen. Ich suche für meine Kursverwaltung eine Funktion. Die Tabelle umfasst u.a. folgende Daten: Namen der Teilnehmer und vier Möglichkeiten,sich für einen Kurs anzumelden....
  4. Werte in 2 Tabellen vergleichen und Zählen wenn Suchbegriff zutrifft

    in Microsoft Excel Hilfe
    Werte in 2 Tabellen vergleichen und Zählen wenn Suchbegriff zutrifft: Hallo, vielleicht kann mir jemand helfen: Ich habe zwei Tabellenblätter und in beiden steht in Spalte A der Nachnahme Es sollen nun alle Namen in den beiden Tabellenblätter miteinander...
  5. Index, Sverweis, Zählenwenn eine Zeile tiefer

    in Microsoft Excel Hilfe
    Index, Sverweis, Zählenwenn eine Zeile tiefer: Hallo, ich habe eine sehr "wüste" Excelliste, die auch sehr lang ist >10.000 Zeilen. Ich benötige die Anzahl von "11111" in Spalte W:W aber NUR wenn gleichzeitig in Spalte J:J EINE Zeile tiefer...
  6. Im Tabellenbereich Werte mit 2 Bedingungen Zählen

    in Microsoft Excel Hilfe
    Im Tabellenbereich Werte mit 2 Bedingungen Zählen: Hallo, ich versuche aktuell eine Formel zu schreiben mit der ich eine Schichtverteilungsauswertung auf einem anderen Arbeitsblatt ausführen kann. Die Schichtmatrix ist dabei so aufgebaut, dass in...
  7. ZÄHLENWENNS - Formelteile aus Zelle übernehmen

    in Microsoft Excel Hilfe
    ZÄHLENWENNS - Formelteile aus Zelle übernehmen: Hallo zusammen, ich erstelle derzeit in einer Excel-Datei ein Reporting, das unterschiedliche Tabellenblätter umfasst. Hierfür zähle ich Zellen, die diverse Kriterien erfüllen mittels...
  8. ZÄHLENWENN: eine der Zeichenfolgen enthalten ist

    in Microsoft Excel Hilfe
    ZÄHLENWENN: eine der Zeichenfolgen enthalten ist: Hallo, über "*"&C3&"*" kann bei der ZÄHLENWENN-Formel spezifiziert werden, dass nach einer in C3 enthaltenen Zeichenfolge gesucht wird. Steht beispielsweise in C3 "Banane", werden im...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden