Office: Zähler setzten bei bestimmten Datum

Helfe beim Thema Zähler setzten bei bestimmten Datum in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo Leute, habe wieder ein Problem. Ich möchte einen Zähler setzten, wenn das Ausgangsdatum in der Ausgangszelle kleiner ist, wie das heutige Datum... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von prinzbaden, 14. Juli 2014.

  1. Zähler setzten bei bestimmten Datum


    Hallo Leute,
    habe wieder ein Problem.
    Ich möchte einen Zähler setzten, wenn das Ausgangsdatum in der Ausgangszelle kleiner ist, wie das heutige Datum + ein Tag
    habe mir folgende Formel zusammengebaut, dia aber leider nicht so funktioniert, wie ich mir das vorgestellt habe.

    =WENN(UND(BC128="";AZ128<(HEUTE()+1));1;0)

    Sobald das Ausgangsdatum mit dem heutigen Datum übereinstimmt wird der Zähler auf 1 gesetzt und dnicht wie gewünscht erst einen Tag später.

    Kann mir hier jemand weiter helfen?

    Gruß
    Bernd
     
    prinzbaden, 14. Juli 2014
    #1
  2. schatzi Super-Moderator
    Hallo!
    Genau das macht deine Formel auch:

    AB
    110.07.20141
    211.07.20141
    312.07.20141
    413.07.20141
    514.07.20141
    615.07.20140
    716.07.20140
    817.07.20140
    918.07.20140
    ZelleFormel
    B1=WENN(A1<HEUTE()+1;1;0)
    B2=WENN(A2<HEUTE()+1;1;0)
    B3=WENN(A3<HEUTE()+1;1;0)
    B4=WENN(A4<HEUTE()+1;1;0)
    B5=WENN(A5<HEUTE()+1;1;0)
    B6=WENN(A6<HEUTE()+1;1;0)
    B7=WENN(A7<HEUTE()+1;1;0)
    B8=WENN(A8<HEUTE()+1;1;0)
    B9=WENN(A9<HEUTE()+1;1;0)

    Suchst du vielleicht "kleiner gleich"?

    AB
    110.07.20141
    211.07.20141
    312.07.20141
    413.07.20141
    514.07.20141
    615.07.20141
    716.07.20140
    817.07.20140
    918.07.20140
    ZelleFormel
    B1=WENN(A1<=HEUTE()+1;1;0)
    B2=WENN(A2<=HEUTE()+1;1;0)
    B3=WENN(A3<=HEUTE()+1;1;0)
    B4=WENN(A4<=HEUTE()+1;1;0)
    B5=WENN(A5<=HEUTE()+1;1;0)
    B6=WENN(A6<=HEUTE()+1;1;0)
    B7=WENN(A7<=HEUTE()+1;1;0)
    B8=WENN(A8<=HEUTE()+1;1;0)
    B9=WENN(A9<=HEUTE()+1;1;0)
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
    schatzi, 14. Juli 2014
    #2
  3. leider macht das die Formel bei mir nicht

    Hallo Schatzi,
    leider macht das die Formel bei mir nicht. Zähler setzten bei bestimmten Datum :(
    Beim mir wird bereits ab dem Tag, der gelich ist das Ausgangsdatum, der Zähler auf 1 gesetzt.
    kann leider kein Bild einfügen, bin noch zu unerfahren hier.

    Beispiel:
    A1 = das Dataum an dem eine Aufgabe beginnen soll
    B1 = die Bearbeitungszeit für die Aufgabe
    C1 = Datum an dem die Aufgabe erledigt sein soll, wird aus A1 und B1 berechnet.
    D1 = das Datum, an dem die Aufgabe wirklich erledigt wurde

    Der Zähler soll dann auf 1 gesetzt werden, wenn C1 kleiner ist wie HEUTE()+1 und die Zelle D1 leer ist. Sobald D1 mit einem datum gefüllt wird, muss der Zähler wieder auf 0 zurück gesetzt werden.

    Gruß
    Bernd
     
    prinzbaden, 14. Juli 2014
    #3
  4. schatzi Super-Moderator

    Zähler setzten bei bestimmten Datum

    Hallo!
    "HEUTE()+1" entspricht "morgen".
    "kleiner als morgen" bedeutet demnach heute, gestern, vorgestern und früher.
    Genau diese Tage werden von deiner Formel wunschgemäß mit 1 gekennzeichnet, daher kann ich dein Problem nicht nachvollziehen.

    Falls es bei dir nicht funktioniert, dann hänge doch einfach deine (anonymisierte) Beispielmappe an. (Unter dem Antwortfenster auf "Erweitert" klicken, dann "Anhänge" > "Anhänge verwalten".)
     
    schatzi, 14. Juli 2014
    #4
  5. seltsame Geschichte, denn bei mir werden die Tage vor heute alle mit einer 0 ausgegeben und Heute, morgen usw. wird mit 1 ausgegeben. Würde die Datei gerne anhängen, ist aber leider zu groß
     
    prinzbaden, 14. Juli 2014
    #5
  6. schatzi Super-Moderator
    Hallo!

    Dann lösche zum Hochladen alle nicht relevanten Daten/Formate um die Dateigröße zu verringern, oder lade sie z.B. bei http://www.file-upload.net/ hoch.
     
    schatzi, 14. Juli 2014
    #6
  7. Hallo Schatzi,
    ich glaube das hat sich erledigt.
    Durch die tollen Anregungen und Vorschläage von dir, habe ich einfach weiter getestet und ausprobiert. Und was soll ich sagen, ich habe in der Formel einfach HEUTE()+1 mit HEUTE()-1 ersetzt und schon wird der Zäler auf 1 gesetzt, sobald der vorgegebene Endtermin um mehr als ein Tag überschritten wird, ohne die Zelle aus zu füllen, dass die Aufgabe erledigt ist.
    Ich danke dir für deine Unterstützuung und vielleicht kannst du mir auch bei meinem anderen Problem helfen, das ich hier im Forum gepostet habe.
    Dazu habe ich leider noch nichteine Antwort bekommen.

    Habe mal das mit Fileupload versucht.
    Hier der Link
    http://www.file-upload.net/download-9214441/APQP-Drehteile_V3.0.xltm.html



    Gruß
    Bernd
     
    Zuletzt bearbeitet: 14. Juli 2014
    prinzbaden, 14. Juli 2014
    #7
  8. schatzi Super-Moderator

    Zähler setzten bei bestimmten Datum

    Hallo!

    Dein anderes Problem lässt sich ohne VBA mit der Funktion INDIREKT lösen. Allerdings muss dazu die Quelldatei geöffnet sein. Für geschlossene Dateien ist das nur mit VBA lösbar.
     
    schatzi, 14. Juli 2014
    #8
  9. Hallo Schatzi,
    okay, VBA ist noch einmal eine ganze Nummer schwieriger, damit kenne ich mich gar nicht aus, dann bleibt vorerst nur der Weg, dass meine Kollegen umständlich alle benötigten Zellen von Hand verknüpfen.
    Nochmals herzlichen dnak für deine Hilfe.

    Gruß
    Bernd
     
    prinzbaden, 15. Juli 2014
    #9
Thema:

Zähler setzten bei bestimmten Datum

Die Seite wird geladen...
  1. Zähler setzten bei bestimmten Datum - Similar Threads - Zähler bestimmten Datum

  2. Outlook Mails in einem bestimmten Zeitraum zählen

    in Microsoft Excel Hilfe
    Outlook Mails in einem bestimmten Zeitraum zählen: Hallo zusammen, ich habe die Aufgabe, eine Exceltabelle zu erstellen. Darin enthalten sein sollen das persönliche Postfach (inkl. aller Ordner) und eine variable Anzahl Shared Mailboxen (inkl....
  3. Zählen wenn ein Wert zwischen bestimmten Werten liegt

    in Microsoft Excel Hilfe
    Zählen wenn ein Wert zwischen bestimmten Werten liegt: Hallo Ich habe eine Tabelle in der steht in spalte A:Artikelnummer Spalte B:Menge und in Spalte C: Trockenmasse. Jetzt möchte ich in einer Zelle alle Mengen mit einer Trockenmasse zwischen 0 und...
  4. Doppelte Werte nur einfach zählen und bestimmte Werte zählen

    in Microsoft Excel Hilfe
    Doppelte Werte nur einfach zählen und bestimmte Werte zählen: Guten Tag, ich habe folgendes Problem. Ich habe eine Tabelle da sind Lagerplätze drin und ich möchte gerne die wissen wie viele Lagerplätze in einem bestimmten Lager sind, da es hier auch...
  5. bestimmte Felder nach Eingabe einer Zahl, in einer bestimmten Zelle, ausfüllen

    in Microsoft Excel Hilfe
    bestimmte Felder nach Eingabe einer Zahl, in einer bestimmten Zelle, ausfüllen: Hallo, ich habe eine Tabelle zur Prüfung von Meldern einer Brandmeldeanlage. Da jede Brandmeldeanlage unterschiedliche Konfigurationen und dadurch andere Anzahl an Meldern in einer Gruppe hat,...
  6. Zähle Zellen von einem bestimmten Wert bis zum nächsten bestimmen Wert

    in Microsoft Excel Hilfe
    Zähle Zellen von einem bestimmten Wert bis zum nächsten bestimmen Wert: Guten Tag Zusammen, im Rahmen meiner Masterarbeit bin ich auf ein für mich (bisher) unlösbares Problem gestoßen. Und zwar habe ich in Spalte A einige E´s (Einbaugruppen) und unterschiedlich...
  7. Anzahl der Spalten in bestimmtem Bereich zählen

    in Microsoft Excel Hilfe
    Anzahl der Spalten in bestimmtem Bereich zählen: Einen schönen guten Tag zusammen. Ich habe eine Frage bezüglich der Funktionen "=ANZAHL" und "=SVERWEIS" und einer möglichen Kombination. Ich möchte mir gerne in Mappe 1 Spalte A die Anzahl...
  8. Diagramm darstellen, dabei nach Datum im bestimmten Zeitraum suchen

    in Microsoft Excel Hilfe
    Diagramm darstellen, dabei nach Datum im bestimmten Zeitraum suchen: Hallo zusammen, ich habe eine Aufgabe, habe aber leider keine Ideen, wie ich das machen kann:( Ich muss ein Diagram erstellen, wo auf der x-Achse Tage abgebildet sind und auf der Y-Achse...

Users found this page by searching for:

  1. excel 2016 vba zähler bei neuem datum

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden