Office: Zeilen mit identischer ID in gleiche Spalte übertragen

Helfe beim Thema Zeilen mit identischer ID in gleiche Spalte übertragen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen Ich habe eine Tabelle mit mehreren Zeilen. Ein Datenbankfeld ist eine ID. Diese kann in einer bis 10 Zeilen vorhanden sein. Nun möchte... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von atrachsel, 2. August 2021.

  1. atrachsel Neuer User

    Zeilen mit identischer ID in gleiche Spalte übertragen


    Hallo zusammen
    Ich habe eine Tabelle mit mehreren Zeilen.
    Ein Datenbankfeld ist eine ID. Diese kann in einer bis 10 Zeilen vorhanden sein.
    Nun möchte ich gerne alle Zeilen mit identischer ID in einer Zeile haben.
    Beispiel:

    10 Müller Hans Einfamilienhaus
    10 Müller Hans Block
    10 Müller Hans Hotel

    10 Müller Hans Einfamilienhaus Block Hotel

    Kann ich dies in Excel machen?
    Danke für das Feedback.

    Andrea
     
    atrachsel, 2. August 2021
    #1
  2. steve1da Super-Moderator
    Hola,

    eine Excel-Beispieldatei wäre hilfreich.
    Gruß,
    steve1da
     
    steve1da, 3. August 2021
    #2
  3. atrachsel Neuer User
    Hier das Beispiel.
    Ich möchte nun dass ich die Zeilen mit identischem Eigentümer in eine Zeile bringen kann,
    Liebe Grüsse
    Andrea
     
    atrachsel, 3. August 2021
    #3
  4. steve1da Super-Moderator

    Zeilen mit identischer ID in gleiche Spalte übertragen

    steve1da, 3. August 2021
    #4
  5. atrachsel Neuer User
    Ja genau :)
     
    Zuletzt bearbeitet: 3. August 2021
    atrachsel, 3. August 2021
    #5
  6. atrachsel Neuer User
    Hallo
    Bin mir nicht ganz sicher ob ich noch ein Feedback erhalten oder ob die unten aufgeführtn Inputs massgebend sind.
    Jedoch glaube ich nichts passendes für mein Problem.
    Liebe Grüsse
    Andrea
     
    atrachsel, 3. August 2021
    #6
  7. steve1da Super-Moderator
    Wenn das Problem gelöst ist musst du nichts weiteres machen.
     
    steve1da, 3. August 2021
    #7
  8. atrachsel Neuer User

    Zeilen mit identischer ID in gleiche Spalte übertragen

    Finde leider keine passende LösungZeilen mit identischer ID in gleiche Spalte übertragen :(
     
    atrachsel, 3. August 2021
    #8
  9. steve1da Super-Moderator
    Ich habe doch eine Lösung in der Datei gezeigt. Was passt denn da nicht?
     
    steve1da, 3. August 2021
    #9
  10. atrachsel Neuer User
    Sorry ich kann die Formel nicht sehen. Habe leider nur im Geschäft eine Vollversion von Excel.
    Können Sie mir hier noch die Formel schreiben.
    Vielen Dank.
     
    atrachsel, 3. August 2021
    #10
  11. steve1da Super-Moderator
    In B2:
    =SVERWEIS($A2;Tabellenblatt1!$A$2:$C$6;SPALTE(B1);0)
    Die Formel nach Spalte C und dann nach unten ziehen.
    In D2:
    =WENNFEHLER(INDEX(Tabellenblatt1!$D$2:$D$6;AGGREGAT(15;6;ZEILE(Tabellenblatt1!$D$2:$D$6)-1/(Tabellenblatt1!$A$2:$A$6=$A2);SPALTE(A1)));"")
    Die Formel nach rechts und nach unten ziehen.
     
    steve1da, 3. August 2021
    #11
  12. atrachsel Neuer User
    Super besten Dank für die Hilfe.
     
    atrachsel, 3. August 2021
    #12
Thema:

Zeilen mit identischer ID in gleiche Spalte übertragen

Die Seite wird geladen...
  1. Zeilen mit identischer ID in gleiche Spalte übertragen - Similar Threads - Zeilen identischer gleiche

  2. Letzte beschriebene Zeile kopieren

    in Microsoft Excel Hilfe
    Letzte beschriebene Zeile kopieren: Hallo , bräuchte nochmals Hilfe , da ich mich mit VBA gar nicht auskenne .. Habe die Datei auch mal Hochgeladen ... Also : Im Juli habe ich ein paar Beispiele eingefügt .. Ich bräuchte nur wenn...
  3. Bedingte Formatierung unterschiedlich für jede Zeile

    in Microsoft Excel Hilfe
    Bedingte Formatierung unterschiedlich für jede Zeile: Hallo! Ich verwende Bedingte Formatierung regelmäßig, hab aber jetzt ein Problem. Ich habe eine Tabelle mit vielen Werten über einen Zeitraum. In Spalte C steht der untere Richtwert, in Spalte D...
  4. Outlook, Adresseneintrag, Zeile "An"

    in Microsoft Outlook Hilfe
    Outlook, Adresseneintrag, Zeile "An": Hallo! Ich bitte um Hilfe Ich kann bei Outlook nach Neuinstallation von Office 365 keine Kontakte (Empfängeradressen) in die neue Liste „…….. @hotmail.com – Kontakte“ eintragen. Kann sie zum...
  5. Zeilen aus Tabelle mit bestimmten Wert in verschiedene Tabellenblätter sortieren

    in Microsoft Excel Hilfe
    Zeilen aus Tabelle mit bestimmten Wert in verschiedene Tabellenblätter sortieren: Hallo, ich bekomme es einfach nicht hin und benötige bitte eure Hilfe. Ich habe eine Tabelle, in dieser sind alle Daten enthalten. Nun möchte ich aus dieser Tabelle Zeilen, die in der Spalte H...
  6. Inhalt aus zwei Tabellenblätter vergleichen und wenn identisch dann zeile kopieren

    in Microsoft Excel Hilfe
    Inhalt aus zwei Tabellenblätter vergleichen und wenn identisch dann zeile kopieren: Hallo, ich habe ein etwas größeres Problem, wofür ich gerne ein Makro hätte. Ich habe eine Mastertabelle, die ich immer aktuell halten muss. Jeden Tag bekomme ich mehrere Updates aber nicht...
  7. Zellen/Zeilen mit identischen Inhalten finden und löschen

    in Microsoft Excel Hilfe
    Zellen/Zeilen mit identischen Inhalten finden und löschen: Hallo zusammen, ich bearbeite gerade eine große Liste mit ca. 25000 Zeilen und 15 Spalten. In Spalte "A" sind die Zellen bestückt mit 11-stelligen Nummern bzw. alphanumerischen Werten, die...
  8. Zeilen mit identischem Inhalt in Spalte A löschen?

    in Microsoft Excel Hilfe
    Zeilen mit identischem Inhalt in Spalte A löschen?: Hallo, ich hab ein Problem, vielleicht weiss jemand von Euch Rat? In einer Liste steht in Spalte A mehrmals derselbe Wert, bevor der nächste Wert kommt, der wieder mehrmals drinsteht. Die...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden