Office: Zelle mit Formel wird als nicht leer erkannt

Helfe beim Thema Zelle mit Formel wird als nicht leer erkannt in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Halle zusammen, 2 Zellen die mit Formel belegt sind. 1. Zelle wo gefragt wird ob der eine Zelle leer ist sonst Datum von einer anderen Zelle... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Tango-net, 25. Oktober 2015.

  1. Zelle mit Formel wird als nicht leer erkannt


    Halle zusammen,

    2 Zellen die mit Formel belegt sind.

    1. Zelle wo gefragt wird ob der eine Zelle leer ist sonst Datum von einer anderen Zelle übergeben.

    Formel: =WENN(K4"";'SSM-185'!L2;"")

    2. Zelle wo die obige Formel überprüft wird

    Formel: ='SSM-185'!Z102

    Es wird immer das Datum angezeigt weil die 2. Zelle ja nicht leer ist sondern ein Formel drinnen steht.

    Wie kann ich es machen das die Formel nicht als inhalt gesehen wird sondern als leer ?

    Habe mit mehreren variationen versucht

    =WENN(K4="";"";'SSM-185'!L2) oder mit ISTLEER Funktion, kein Erfolg gehabt.

    :)
     
    Tango-net, 25. Oktober 2015
    #1
  2. Hallo,

    bspw. so: =wenn(und(istzahl(k4);k4=0);"";'SSM-185'!L2)

    Es gibt auch die Funktion ISTFORMEL(), würde aber hier wohl nicht helfen.
     
  3. Danke für deine Antwort,

    Hat funktioniert *Smilie
     
    Tango-net, 26. Oktober 2015
    #3
Thema:

Zelle mit Formel wird als nicht leer erkannt

Die Seite wird geladen...
  1. Zelle mit Formel wird als nicht leer erkannt - Similar Threads - Zelle Formel erkannt

  2. Formel wenn nichts in der Zelle steht

    in Microsoft Excel Hilfe
    Formel wenn nichts in der Zelle steht: Hallo Zusammen, bin etwas am verzweifeln. Wenn in den Zellen B1:B3 Werte stehen sollen diese durch 3 geteilt werden und das Ergebnis in Zelle B4 angezeigt werde. Wenn aber in den Zellen B1:B3...
  3. Benötige Hilfe zu Formel

    in Microsoft Excel Hilfe
    Benötige Hilfe zu Formel: Wie in der Beispiel Tabelle hier benötige ich folgendes: [ATTACH] Wenn kein x in der Spalte gefunden werden sollte, über der das heutige datum steht, soll nichts passieren. Vielen Dank im Voraus...
  4. Zell- Format- Wert- u. Formel- Inspektion

    in Microsoft Excel Hilfe
    Zell- Format- Wert- u. Formel- Inspektion: Hallo Allerseits Winterzeit & Schnee verleitet mich mal wieder in VBA zu basteln. In der Excel-Mappe habe ich ein VBA-Modul stehen, mit welchem ich schon lange, vorwiegend zu Jahresbeginn...
  5. INDEX Formel (Office Unterschiede)

    in Microsoft Excel Hilfe
    INDEX Formel (Office Unterschiede): Hallo zusammen, ich habe eine Index Formel erstellt, die die letzte Zahl der Spalte P anzeigen soll. Die Formel lautet: =INDEX('10W'!P:P;MAX(ISTZAHL('10W'!P:P)*ZEILE('10W'!P:P))). Ich habe...
  6. VBA: Zellen leeren, wenn Formel-Ergebnis=""

    in Microsoft Excel Hilfe
    VBA: Zellen leeren, wenn Formel-Ergebnis="": Hallo zusammen, am Montag wurde mir hier dabei geholfen über VBA mehrere Zellen zu leeren, wenn eine andere Zelle über Dropdownauswahl oder einfaches Löschen leer war. Hier der Code: Private...
  7. über vba nur den Wert einer Zelle, ohne Formel und Formatierung übernehmen

    in Microsoft Excel Hilfe
    über vba nur den Wert einer Zelle, ohne Formel und Formatierung übernehmen: Hallo zusammen, ich bin neu hier und auch mit Excel nicht so gut vertraut. Habe mir aus einem Youtube Video eine Anleitung herausgesucht, die soweit auch ganz gut funktioniert. Es geht darum...
  8. Bedingte Formatierung und Formel in Zelle.

    in Microsoft Excel Hilfe
    Bedingte Formatierung und Formel in Zelle.: Hallo, kleines Problem: Zellwert=0 wird Zelle Weiß Zellwert <5 wird Rot Zellwert >=5 wird grün jetzt stehen in den Zellen mit der Formatierung Formel. Wenn jetzt kein Wert drin steht...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden