Office: Ermittlung vom Zeilenbereich

Helfe beim Thema Ermittlung vom Zeilenbereich in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, ich möchte gerne den Zeilenbereich zwischen verschiedenen Zellen (in Spalte E) identifizieren und ansprechen können. Die verschiedenen Zellen... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Kaja, 3. August 2022 um 11:07 Uhr.

  1. Kaja Neuer User

    Ermittlung vom Zeilenbereich


    Hallo,

    ich möchte gerne den Zeilenbereich zwischen verschiedenen Zellen (in Spalte E) identifizieren und ansprechen können. Die verschiedenen Zellen ergeben sich "zufällig" durch die Eingabe von TP bzw. über die Zelle mit der letzten AP Eingabe in Spalte E. Die Nummern der Zeilen zwischen den TPs möchte ich in anderen Formeln ansprechen z.B. Max(G>Bereichanfang<:G>Bereichende<) und dachte ich platziere die entsprechenden Zeilennummern in konkreten Zellen.

    Die Zeile von TP habe ich in Spalte A zwar ermittelt: =WENN(LINKS($E15;2)="TP";ZEILE($E15);""), aber ich weiß nicht wie ich die "zufällig" in Spalte A platzierten Werte ansprechen kann. Ich habe erfolglos versucht die Zeilenzahl von TP aus Spalte A bewusst in Zellen in Spalte C mit Wenn Zelle leer dann nächster verfügbarer Wert darüber anzeigen (office-hilfe.com) o.ä. zu platzieren.

    Ermittlung vom Zeilenbereich [​IMG]

    Beste Grüße und Danke für Eure Hilfe
    Kaja
     
    Zuletzt bearbeitet: 3. August 2022 um 11:12 Uhr
  2. steve1da Super-Moderator
    Hola,
    bitte lade eine Excel-Beispieldatei hoch und trage händisch das Wunschergebnis ein.
    Gruß,
    steve1da
     
  3. Kaja Neuer User
  4. steve1da Super-Moderator

    Ermittlung vom Zeilenbereich

    Wo soll jetzt ganz konkret welches Ergebnis erscheinen?
     
  5. Kaja Neuer User
    Wenn in Spalte E "TP i" steht soll in der gleichen Zeile in Spalte C die Zahl der Zeile oberhalb von "TP i+1" stehen.
    Im Beispiel mit TP 1 = E15 / TP 2 = E20 / TP 3 = E25 also C15=19 / C20=24
    Wobei Zeile, in welcher TP 2 steht beliebig sein soll.
     
    Zuletzt bearbeitet: 3. August 2022 um 11:28 Uhr
  6. steve1da Super-Moderator
    So?
    =wenn(links(E15;2)="tp";vergleich("tp*";index(E:E;zeile()+1):index(E:E;1000);0)+zeile()-1;"")
     
  7. Kaja Neuer User
    Hallo Steve,
    ja, genau (bzw. mit einer Klammerergänzung):
    =WENN(LINKS(E15;2)="tp";VERGLEICH("tp*";INDEX(E:E;ZEILE()+1):INDEX(E:E;1000);0)+(ZEILE()-1);"")
    Ich mache Luftsprünge und danke Dir herzlich.
     
  8. steve1da Super-Moderator

    Ermittlung vom Zeilenbereich

    Die Klammerergänzung ist überflüssig ;-)
     
Thema:

Ermittlung vom Zeilenbereich

Die Seite wird geladen...
  1. Ermittlung vom Zeilenbereich - Similar Threads - Ermittlung Zeilenbereich

  2. Ermittlung der täglichen Nutzungsdauer einer Anlage

    in Microsoft Excel Hilfe
    Ermittlung der täglichen Nutzungsdauer einer Anlage: Hallo zusammen, ich beiße mir derzeit die Zähne an folgender Problemstellung aus: Mein Ziel ist eine Ermittlung der wertschöpfenden Nutzungsdauer einer Anlage pro Tag in Excel. Situation: Es...
  3. Automatische Ermittlung der Anrede mit WENN Funktion

    in Microsoft Excel Hilfe
    Automatische Ermittlung der Anrede mit WENN Funktion: Hallo zusammen, ich komme bei meiner Tabelle momentan nicht weiter und bin etwas am Verzweifeln. Meine Tabelle hat 3 Spalten: 1 - Anrede 2 - Geschlecht 3 - Sprache Jetzt soll bei Eingabe des...
  4. Code für Ermittlung der Anzahl der Dezimalstellen?

    in Microsoft Excel Hilfe
    Code für Ermittlung der Anzahl der Dezimalstellen?: Ich möchte innerhalb von VBA den Maximalwert der Anzahl der Dezimalstellen > 0 von verschiedenen Zahlen in Zellen ermitteln. Beispiel: Zelle 1: 100,35 -(Ergebnis 2) Zelle 2: 3,01 - (Ergebnis 2)...
  5. Arbeitsstunden Ermittlung

    in Microsoft Excel Hilfe
    Arbeitsstunden Ermittlung: Hallo Gemeinde, Ich sitze vor Aufgabenstellung eine Tabelle zu entwickeln für die Berechnung der einzelnen Arbeitszeiten in den Jeweiligen Schichten unter Berücksichtigung der Zuschlagsarten....
  6. Ermittlung von Werten

    in Microsoft Excel Hilfe
    Ermittlung von Werten: Hallo zusammen, ich möchte mir in einer Datenmatrix zu einer Artikelnummer (Spalte A) den am häufigst vorkommen Preis aus Spalte B in Spalte C anzeigen lassen. Gibt es da eine Möglichkeit?...
  7. Ermittlung von Daten mit Hilfe eines Drop-Down-Feldes

    in Microsoft Excel Hilfe
    Ermittlung von Daten mit Hilfe eines Drop-Down-Feldes: Hallo zusammen, ich hoffe, ihr könnt mir bei diesem Problem helfen: In einem Tabellenblatt sind verschiedene Namen durch Drop-Down-Felder auszuwählen. Wenn ein bestimmter Name ausgewählt...
  8. Ermittlung einer Altersstruktur über Tätigkeiten

    in Microsoft Excel Hilfe
    Ermittlung einer Altersstruktur über Tätigkeiten: Ich muss feststellen wie die Altersstruktur unserer Mitarbeiter bzogen auf deren Tägigkeit ist. Tabellenaufbau als Anlage. Mit welcher Formel kann ich dies machen, da ja zwei Bedingungen an...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden